23658: Acronis Backup & Recovery 11: Acronis エージェントの再インストール実行後に、テープ上のアーカイブがコンピュータ名に関連付けられません

次の言語でも参照できます:

use Google Translate

Last update: 31-10-2011

回避策として、古いインストールの Acronis テープ GUID フォルダを保存および使用します

この資料は、以下の製品に該当します。

  • Acronis Backup & Recovery 11 Advanced バージョン

事例

  1. テープ上の格納域にバックアップアーカイブが保存されています。
  2. テープが接続された Acronis コンポーネントが存在するコンピュータ上で、Acronis Backup & Recovery 11 をアンインストールします。
  3. 次に、コンピュータに Acronis Backup & Recovery 11 を再インストールします。
  4. 再インストールの実行後に、テープを再スキャン(テープ上の格納域内の Acronis Backup & Recovery 11 バックアップアーカイブ)すると、コンピュータ名またはバックアップ名が表示されません。

原因

Acronis Backup & Recovery 11 は、特別な .meta フォルダに、バックアップアーカイブに関する情報を保持します。製品をアンインストールすると、その GUID フォルダも削除されます。その結果として、製品がバックアップアーカイブを識別できなくなります。

解決策

予防回避策として、製品のアンインストールする前に次のフォルダを保存します。

C:\Documents and Settings\All Users\Application Data\Acronis\BackupAndRecovery\TapeLocation\

製品の再インストール後に、次の手順を実行します。

  1. 保存したフォルダを、コンピュータ上の同じ場所にコピーします。
  2. テープを再スキャンします。

これにより問題が解決します。

詳細情報

こちらの記事もご参照ください: