18634: Acronis Backup & Recovery 10:バックアップ計画を作成すると、「バックアップ計画の更新に失敗しました」というエラーが発生して終了します

次の言語でも参照できます:

Translate to:

ネットワーク共有にアクセスできることと、Acronis Managed Machine サービスを実行しているアカウントに十分な権限があることを確認します

この資料は、以下の製品に該当します。

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Server for Windows(スタンドアロン版)
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Workstation(スタンドアロン版)
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition

事例

*一部英語版の画面を使用していることをご了承ください。

  1. Acronis Backup & Recovery 10 でバックアップ計画を作成しようとします。
  2. アーカイブの保存先として、ネットワーク共有を選択します。

  3. [OK] をクリックしてバックアップ計画を作成すると、次のメッセージが表示されてアプリケーションが終了します。

    Failed to update the backup plan.
    ---------------------------------------------------------------------
    Details
    Code: 10,616,869(0xA20025)
    LineInfo: 0xA9EB70AA1C10EA4B;

    Module: C:\Program Files (x86)\Acronis\BackupAndRecovery\mms.exe
    Message: Failed to update the backup plan.

    Code: 10,616,866(0xA20022)
    LineInfo: 0x5FF111DC99E03D2C;

    Message: Failed to create the archive.

    Code: 6,553,604(0x640004)
    LineInfo: 0x287E94D121725055;

    Module: C:\Program Files (x86)\Acronis\BackupAndRecovery\mms.exe
    Message: Failed to open the directory.

    Code: 262,165(0x40015)
    LineInfo: 0xBD01591C540A1233;

    Message: Network disconnected.

    Code: 65,520(0xFFF0)
    LineInfo: 0xBD28FDBD64EDB8BC;

    Message: The network name cannot be found

    バックアップ計画の更新に失敗しました。
    ---------------------------------------------------------------------
    詳細
    コード:10,616,869(0xA20025)
    行情報:0x4bbe4963

     モジュール:C:\Program Files (x86)\Acronis\BackupAndRecovery\mms.exe
    メッセージ:バックアップ計画の更新に失敗しました。

    コード:10,616,866(0xA20022)
    行情報:0x5FF111DC99E03D2C;

    メッセージ:アーカイブを作成できませんでした。

     コード:6,553,604(0x640004)
    行情報:0x287E94D121725055;

    モジュール:C:\Program Files (x86)\Acronis\BackupAndRecovery\mms.exe
    メッセージ:ディレクトリを開けませんでした。

    コード:262,165(0x40015)
    行情報:0xBD01591C540A1233;

    メッセージ:ネットワークが切断されました。

     コード:65,520(0xFFF0)
    行情報:0xBD28FDBD64EDB8BC;

    メッセージ:ネットワーク名が見つかりません。

原因

2 つの原因が考えられます。

  • ネットワーク共有にアクセスできない。
  • Acronis Managed Machine サービスが誤ったアカウントで実行されているために、ネットワーク共有へのアクセスを確認できない。

解決法

まず、ネットワーク共有にアクセスできることを確認します。

  • ネットワーク共有に対して ping を実行します。
  • 製品で、コンピュータ名ではなく IP アドレスでネットワーク共有を指定します。

Acronis Managed Machine サービスが、インストール時に指定されたアカウントまたはデフォルト(既定値)のアカウントで実行されていることを確認します。

このAcronis Managed Machine サービスは、次のいずれかのアカウントで実行する必要があります。

  • .\Acronis Agent User - Acronis Backup & Recovery 10 のインストール時に作成されるデフォルト(既定値)のユーザーアカウント
  • Acronis743SD2345(数字はランダムです) - Acronis エージェント for Windows がデフォルト(既定値)のアカウントによってドメインコントローラ上にインストールされた場合に生成されるランダム名
  • DOMAIN\username - インストール時に指定できるドメインユーザーアカウント

この問題を解決するには、Acronis Managed Machine サービスを正しいアカウントで実行してください。

  1. [スタート] -> [ファイル名を指定して実行] をクリックし、services.msc と入力します。
  2. [Acronis Managed Machine サービス] を確認して右クリックし、[プロパティ] を選択します。

  3. [ログオン] タブをクリックし、[次のアカウント] を選択し、正しいユーザー名とパスワードを指定します。

    指定するユーザーアカウントに応じて、次のいずれかのようになります。

  4. 正しいアカウントを指定した後、Acronis Managed Machine サービスを再開します。

詳細情報

問題が解決しない場合や、サポートが必要な場合には、アクロニス カスタマーサービスにご連絡ください。以下の情報をご用意ください。

タグ: 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
17 + 1 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.