スケジュールされたタスクの削除、スケジュールされたタスクの消去(task zap コマンド)、タスクの再作成によって問題を修正します
この資料は、以下の製品に該当します。
- Acronis Backup & Recovery 10 Advanced Server
- Acronis Backup & Recovery 10 Server for Windows(スタンドアロン版)
- Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
- Acronis Backup & Recovery 10 Advanced Workstation
- Acronis Backup & Recovery 10 Workstation(スタンドアロン版)
- Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
事例
- Acronis Backup & Recovery 10 のスケジュールされたタスクを実行できません。
- 次のようなエラーエントリが、製品の処理のログに出力されます。
Type: Error
Date and time: 27/1/2010 2:07:11 PM
Backup plan: [None]
Task: [None]
Code: 10,223,619(0x9C0003)
Module: 156
Owner:
Message:
Cannot find the object's meta info.
Additional info:
--------------------
Error code: 3
Module: 156
LineInfo: 7e90832cff02928b
Fields: $module : D:\Acronis\BackupAndRecovery\mms.exe
Message: Cannot find the object's meta info.種類:エラー
日付と時刻:27/1/2010 2:07:11 PM
バックアップ計画:[None]
タスク:[None]
コード:10,223,619(0x9C0003)
モジュール: 156
所有者:
メッセージ:
オブジェクトのメタ情報が見つかりません。
追加情報:
--------------------
エラーコード: 3
モジュール: 156
行情報:7e90832cff02928b
フィールド:$module :D:\Acronis\BackupAndRecovery\mms.exe
メッセージ:オブジェクトのメタ情報が見つかりません。
原因
特定されていません。
解決法
回避策として、次の手順を実行します。
(!)この回避策は、Acronis Recovery for MS SQL Server や Acronis Recovery for Microsoft Exchange などの他のアクロニス製品のバックアップタスクのスケジュールにも影響を与えます。すべてのタスクに関してスケジュールがリセットされます。
- バックアップを実行できない Acronis エージェント/グループのバックアップポリシーを取り消すか、Acronis エージェントに直接接続して、現在のバックアップ計画を削除します。
- Acronis エージェントがインストールされているコンピュータ上の TasksStorage フォルダの内容を削除します。フォルダは次の場所にあります。
- Windows Vista、Windows Server 2008、Windows 7:\ProgramData\Acronis\BackupAndRecovery\MMS\TasksStorage
- Windows XP/2000/2003:\Documents and Settings\All Users\Application Data\Acronis\BackupAndRecovery\MMS\TasksStorage
- Acronis エージェントがインストールされているコンピュータで、スケジュールされているタスクをすべて削除します。
- インストールフォルダを参照します。デフォルトでは、次の場所にあります。
- Windows 32 ビット版:\Program Files\Acronis\BackupAndRecovery\
- Windows 64 ビット版:\Program Files (x86)\Acronis\BackupAndRecovery\
- schedmgr.exe ファイルを実行して、次のコマンドを実行します。
task zap
- インストールフォルダを参照します。デフォルトでは、次の場所にあります。
- スケジュールされたタスクを再作成します。
詳細情報
ご不明な点がある場合またはサポートが必要な場合は、アクロニス カスタマーサービスにお問い合わせください。