30163: Acronis True Image:"Échec du déploiement de la tâche"

Démarrez le Service Scheduler2 Acronis pour résoudre le problème

Cet article s'applique à:

  • Acronis True Image 2016, Acronis True Image Cloud (Release 2016)
  • Acronis True Image 2015
  • Acronis True Image 2014
  • True Image 2013 by Acronis
  • Acronis True Image Home 2012

Symptômes

Le message d’erreur suivant apparaît au lancement d’Acronis True Image ou durant une tentative d'exécuter n'importe quelle tâche dans Acronis True Image:

Échec du deploiment de la tâche

Cause

Les Services de planification Acronis ne sont pas démarrés. Par conséquent, aucune opération n’est possible.

Plusieurs raisons peuvent expliquées pourquoi les services ne sont pas démarrés:

  • La machine est démarré en mode sans échec. Voir Acronis Products Do Not Work in Windows Safe Mode
  • Si vous essayez de lancer Acronis True Image juste après le démarrage du système, les services peuvent ne pas être initialisés. Il est recommandé d'attendre plusieurs minutes avant de lancer le produit.

Solution

Assurez-vous que le Service Scheduler2 Acronis (ce service peut egalement s’appeler Acronis Scheduler2 Service sur certains builds est démarré et le type de démarrage est défini sur Automatique:

    • Cliquez sur Demarrer -> Executer et tapez services.msc

    • Dans la fenêtre Services retrouvez Service Scheduler2 Acronis(ce service peut egalement s’appeler Acronis Scheduler2 Service sur certains builds):

  • Cliquez-droit sur le service et sélectionnez Propriétés dans le menu pop-up:

  • Dans la fenêtre ainsi ouverte définir le type de démarrage Automatique:

  • Cliquez sur l'onglet Connexion et vérifiez que la session en tant que: est fixé pour tenir compte du système local. Cliquez sur OK:

  • Cliquez-droit sur le service à nouveau et sélectionnez Démarrer dans le menu pop-up: