Compatibility

Acronis Backup Advanced 11.7, Acronis Backup Advanced 11.5 (Acronis Backup & Recovery 11.5) and Acronis Backup & Recovery 11 centralized unmanaged vault metadata and locks differ from those of Acronis Backup & Recovery 10

 

In diesem Artikel wird die Kompatibilität von Backup-Archiven mit verschiedenen Versionen von Acronis-Backup-Software beschrieben.

Die folgende Tabelle enthält eine Übersicht zur Kompatibilität:

Description

The following Acronis products support macOS:

  • Acronis True Image 2016 and later
  • Acronis True Image for Mac (2015 version)
  • Acronis Backup 12.5
  • Acronis Backup Cloud
  • Acronis Mobility

(!) Other Acronis products do not support Apple Mac OS X. This means that:

Acronis Backup software may conflict with disk-level encryption software

1. Nahimic software is installed on your computer

2. When you try to launch Acronis True Image, the program's window does not open. No error message is displayed.

Symptom

Acronis True Image closes unexpectedly at startup if Wacom software is also installed.

Cause

Known compatibility issue.

Troubleshooting

Check if the issue is resolved after each step:

Acronis Backup Advanced was tested and confirmed to support HP StoreEver MSL2024 1 LTO-6 Ultrium 6250 FC tape library starting from Build 37608 when the proper HP drivers are used.

The tested drivers confirmed to support Windows 2008 R2 and Windows 2012 can be downloaded from the vendor site.

On one operating system regular file-level or disk-level backups and Microsoft Exchange Server backup tasks are always queued and performed one by one by the service_process.exe process.

The tasks cannot be run simultaneously.

 

This article gives description of how backup archives are compatible with different versions of Acronis backup software

To back up the system encrypted with BitLocker you will need to create an image from Windows

Description

If you intend to use two different Acronis Personal products on the same machine, e.g. Acronis True Image and Acronis Disk Director, you should first install the product that was released earlier, and follow by installing a more recent product. These products use some common components, and thus a more recent product should be installed last, to provide the later version of the component.

Seiten