Symptoms
- After agent update, Continuous Data Protection (CDP) starts failing with "Driver not initialized"
- Recently, a Windows update has been installed on the same machine
- In the installation logs from the last Acronis update, you can see that the file_monitor driver has been deleted:
Cause
During Windows update, the directory C:\Windows\system32\DRVSTORE has been changed to C:\WINDOWS\system32\DRVSTORE.
The driver locator is case-sensitive, thus agent is unable to find and start the existing driver.
Solution
To resolve the issue, change the %windir% environment variable from "C:\WINDOWS" to "C:\Windows"
More information about environment variables can be found in this Microsoft article
More information
If the suggested solution didn't resolve the issue, collect system information from the affected machine, and contact Acronis Support.