Symptoms
- Since January, C2C backups of Microsoft 365 have been failing with "Internal error"
Cause
Issue in the product.
Solution
The issue is fixed for the majority of accounts. The full resolution is still in progress.
This article will be updated as soon as the issue is fully fixed.
Workaround
1. Re-add the Microsoft 365 organization to the console: on the sidebar of the Acronis Cyber Protect Home Office console, click Backup - Add backup, click the Backup source area, and then select Cloud service. Log in to your Microsoft account and follow the wizard.
See more details in the documentation.
2. Create a new backup plan.