Symptoms
- You are using BR01 DC to create C2C backups of Microsoft 365
- Backups and other activities finish with errors similar to "Service is temporarily not available: 'Get "https://graph.microsoft.com/v1.0/...": dial tcp 40.126.45.24:443: i/o timeout'. Please try again later"
To confirm that you are facing this issue, the error message should include the text "i/o timeout"
Cause
The issue is caused by connectivity issues with Microsoft services.
This issue has been resolved.