71511: Acronis Cyber Protect Cloud: No users are shown when registering agents with code

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Last update: 23-12-2022

Symptoms

  • You are logged in to the console with a Partner administrator account.
  • When you try to register an agent using a registration code, the list of available users is not displayed:

Cause

This issue occurs if the target user account has not been activated yet (i.e. the user has not opened the link in the activation email and set a password).

Solution

Issue has been resolved in the latest update C22.12

 

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