71452: Acronis Cyber Infrastructure - Failed to start download update to 5.3.0-130 version

use Google Translate

Last update: 24-11-2022

Symptoms

1. Attempt to download update of Acronis Cyber Infrastructure (ACI) 5.3.0-130 per Administrator Guide - Installing updates fails with the error message:

Failed to start update download
Download failed on nodes: node01.vstoragedomain
 

2. The following message may be found in /var/log/vstorage-ui-agent/updater.log on the issued node:

[root@node01 ~]# grep "vzkernel-devel available, but not installed." /var/log/vstorage-ui-agent/updater.log
Package(s) vzkernel-devel available, but not installed.

Cause

ACI 5.3.0-130 update procedure requires vzkernel-devel package to be installed on the nodes. Depending on initially installed ACI version on the node this package may be missing causing failure of update download.

Solution

Improvements of ACI update procedures to handle this situation automatically are implemented with version 5.3.0-132. In case if this version is not displayed in WebCP on Settings > Updates screen - click the round arrow to check for new updates and re-try download attempt.

More information

Contact Acronis support for assistance if the issue still persists with the update to the 5.3.0-132 version.

 

Tags: