Symptoms
You are using US5 DC and facing one of these issues:
- Cyber Protection console is loading slowly
- Protection plans, devices are not shown from time to time
- Recovery points are not visible and refresh takes longer than expected
- In HAR log, you might encounter the following errors from Backup manager (epmgr), Vault manager and other components:
- "500 Internal Server Error":
- "504 Gateway Timeout":
- "504 Gateway Timeout":
Cause
The issue is caused by performance issues in the Backup manager component and Databases.
This issue has been fully resolved.