Symptoms
- Agent auto-update or remote update fails with the error "Fatal error during installation":

Cause
During agent installation, Acronis faced an error that couldn't be solved by the installer.
Troubleshooting
To find out the exact root cause and fix the problem, refer to the installation logs:
- On the agent machine, open ProgramData\Acronis\InstallationLogs and find the folder that matches the date of installation attempt
- Open the file BackupClient64.msi.log in any text editor
- Analyze the log using the MSI technology:
- Search for the line "Return value 3"
- Check the last error logged before this line.
- Troubleshoot the issue depending on the error message:
More information
Fur further assistance, contact Acronis Support