Symptoms
- You create a backup using Version 12 format.
- An operation with archive (e.g. applying retention rules) fails with the error message
Failed to lock the file
Cause
This message means that the .TIBX backup archive is in use by some application.
Solution
Make sure that the file is not being used for a different operation such as other users browsing the archive contents or using it for recovery / Instant Restore (Run as VM operation).
Acronis Cyber Backup Cloud: By default, the file should be unlocked after 5 minutes after operations with it are finished.
If the file is not in use and the issue persists after waiting 10 minutes, collect system report from the affected agent machine and contact Acronis Support:
- Acronis Cyber Backup 12.5, Acronis Cyber Protect 15 - see Acronis Cyber Backup 12.5 and Acronis Cyber Protect 15: how to collect system information
- Acronis Cyber Backup Cloud - see Acronis Cyber Backup Cloud: Collecting System Report