Symptoms
1. You recover a machine from a disk backup using Acronis Bootable Media
2. After recovery, MMS service does not start. If you try to start it manually, you get an error "Error 1053: The service did not respond to the start or control request in a timely fashion"
Since MMS cannot be started, the machine cannot be registered, with a message similar to Connection to the backup service has been lost.
3. MMS Bootstrap log (C:\ProgramData\Acronis\BackupAndRecovery\MMS\bootstrap.log ) contains the following error:
<message pid="5452" time="2019-04-04T11:16:40.613-07:00" level="2"><![CDATA[
Do not start MMS because flag '{1}' is set
]]></message>
Cause
Bootmedia crashed after restore but before completing the post-recovery actions. Folder C:\Acronis\PostRebootResult or /Acronis/PostRebootResult was not deleted, and the contents of this folder prevents start of MMS service.
Solution
Delete C:\Acronis folder and start MMS service.