Symptoms
You start a backup plan for the first time. After the first backup has not completed (for any reason), you want to delete this incomplete archive, but cannot find it under Backups.
Or you notice that space used in Acronis Cloud is larger than your backups occupy:
Cause
Incomplete backups are not displayed in Cyber Protection console.
Solution
Incomplete backups can be deleted in Web Restore Console:
- In Devices, select the machine you want to delete backups for.
- Click Recovery:
- Click More ways to recover:
- Click Download files:
- Log in with your Acronis Cyber Backup Cloud credentials.
Further steps depend on whether you are using Version 11 or Version 12 backup format
More information
After first backup completes successfully, all subsequent backups within the same backup plan will appear in the Backups tab even if not complete.