This article applies to:
- All Acronis software
Symptoms
- You are installing Acronis software in Windows
- Installation fails with:
The Windows Installer Service could not be accessed. This can occur if the Windows Installer is not correctly installed. Contact your support personnel for assistance.
Cause
Issue in the Windows Installer.
Solution
- Make sure Windows Installer Service is not disabled: Start -> Run -> services.msc -> locate Windows Installer Service and check its Startup Type; it should be set to Manual or Automatic. Click Start to start the service.
- Re-register Windows Installer Service: open command Prompt (Start -> Run -> cmd) and run the following commands:
For Windows 32-bit:
msiexec /unregister
msiexec /regserverFor Windows 64-bit:
%windir%\system32\msiexec.exe /unregister
%windir%\syswow64\msiexec.exe /unregister
%windir%\system32\msiexec.exe /regserver
%windir%\syswow64\msiexec.exe /regserver - Follow this Microsoft KB article.
More information
Please contact Microsoft support if the issue persists.