35454: Acronis Backup Advanced 11.5 for Exchange: Installation of Agent for Exchange or Backup operation Fails Because of Outdated MAPI CDO

use Google Translate

Gilt für: 

Last update: Do, 2017-07-13 13:34

Installation aborts for Agent for Exchange. To solve this issue, update the MAPI to the latest version.

This article applies to:

  • Acronis Backup Advanced 11.5 (Acronis Backup & Recovery 11.5)
  • Acronis Backup & Recovery 11.5 for Microsoft Exchange Server
  • Acronis Backup & Recovery 11.5 Advanced Server SBS Edition

Symptoms

  1. You attempt to install the Acronis Agent for Exchange. The installation aborts with one of the following errors:

    Or

  2. Mailbox level backup operation fails with the error “The installed version of Microsoft Exchange Server MAPI service provider library 'EMSMDB32.DLL' (6.5.8211.0) is older than the earliest supported version (6.5.8244.0)”.

    Or

  3. Database level backup with metadata collection level up to e-mails completes with warning “MAPI access method is unavailable. Please reinstall the package with Microsoft Exchange Server MAPI Client and CDO”:

Cause

Package with MAPI Client and Collaboration Data Objects 1.2.1 (version 6.5.8244.0) is not installed or current version is lower than 6.5.8244.0. The minimum supported version is 6.5.8244.0.

Solution

To solve this issue, you have first to uninstall the installed MAPI CDO Module in order to install the latest version.

  1. Uninstall the Microsoft Exchange Server MAPI Client and Collaboration Data Objects 1.2.1 (if installed) from the machine.
  2. Download and install the latest version of Microsoft Exchange Server MAPI Client and Collaboration Data Objects 1.2.1 (version 6.5.8244.0 or newer). Use this link from Microsoft Download Center.

(!) Installation (or uninstallation) of MAPI Client and Collaboration Data Objects 1.2.1 package does not affect operations of Microsoft Exchange Server itself. No restart is needed after installing (or uninstalling) this package.

More information

See also:

 

Tags: