The operation fails because the archive meta information is damaged or missing. Run vault validation to fix the issue
This article applies to:
- Acronis Backup & Recovery 10
- Acronis Backup & Recovery 11
- Acronis Backup & Recovery 11.5
For Acronis Backup & Recovery 10:
Symptoms
- You attempt to start a restore or validation task;
- The task fails with the following error message in the log:
Cannot find the specified archive
Cause
The archive's meta information is damaged or missing. See also Acronis Backup & Recovery 10: Deleting the ".meta" Folder Is Not Recommended.
Solution
Run a validation task on the vault with the archive to recreate the meta information:
- Click Validate:
- Make sure that the validation item is Vault and specify the vault:
- Run the vault validation. The meta information will be recreated.
For Acronis Backup & Recovery 11/11.5:
Symptoms
- You create a backup. Then you try to view the content of your backup:
- Then you receive the following error message:
Error Code: 0x00A10007
Error Message: Cannot find the specified archive.
0xA10007
Cause
The metadata file of your archive is missing or corrupted.
Solution
You need to fix metadata:
- Click Explore button to open your vault in Windows shell:
Locate *.xml file, which name starts with your archive name (e.g., Archive(1).xml).
- If this file exists, your metadata is corrupted. Please delete this file.
- If such file does not exist, your metadata is missing.
- Then click Refresh button in your personal vault in console. This will recreate a metadata file for your archive.
More information
See also Acronis Backup & Recovery 10: Deleting the ".meta" Folder Is Not Recommended.
If the vault does not automatically show up under Personal or Centralized, please browse to it from the Acronis Management Console through the Local folders or Network folders branches.
Instead of browsing, you can also enter a UNC path:
Or, if this is a Centralized vault, enter the path to it in the following format:
bsp://ASN_server_name_or_IP