Symptome
- Sie booten den Computer vom bootfähigen Acronis Medium aus.
- Das bootfähige Acronis-Medium erkennt die Festplatte, das RAID-Volume oder die Netzwerkkarte (NIC) des Computers nicht.
Ursache
Die wahrscheinlichste Ursache ist, dass das bootfähige Acronis-Medium nicht über Treiber für das entsprechende Gerät verfügt.
Lösung 1
Stellen Sie sicher, dass Sie das bootfähiges Medium benutzed, das mit dem letzten Build Ihrer Acronis-Software erstellt wurde.
Lösung 2
Es ist nicht möglich, dem regulären Acronis Bootmedium in Echtzeit Treiber hinzuzufügen.
Als Workaround erstellen Sie ein WinPE-Medium und fügen Sie die benötigten Treiber hinzu. Die Treiber können bei dem Hardwarehersteller angefragt werden.
Lösung 3
Ein benutzerdefiniertes Medium kann angefordert werden. In jedem Fall soll Acronis Entwickerteam untersuchen, ob ein benutzerdefiniertes Medium erstellt werden kann. Sammeln Sie bitte folgende Informationen:
- Erstellen Sie einen Systembericht von dem bootfähigen Acronis-Medium aus, wie in Acronis Linux Report beschrieben. Verwenden Sie stets die neueste Version – siehe Downloading Acronis Bootable Media.
- Erstellen Sie einen Windows-Systembericht, wie in AcronisInfo Utility beschrieben.
- Wenden Sie sich an den Acronis-Support. Verweisen Sie auf diesen Artikel und die beiden erstellten Systemberichte.
Als Alternative können Sie auch ein Windows-basiertes bootfähiges Medium (WinPE) verwenden – siehe Acronis Bootable Media Types.
Mehr Infromationen
Informationen zu bekannten Problemen:
- Acronis Bootable Media Does Not Support Certain Promise FastTrak Controllers
- Acronis Bootable Media Does Not Support Broadcom HT1000 RAID
- Acronis Bootable Media Does Not Detect SATA Drives on Certain Nvidia Controllers
- Acronis Bootable Media Does Not Detect HP Smart Array B110i, B120i, B140i, B320i, S110i
- Support of Iomega Hard Drive in Acronis Bootable Media
- Linux-based bootable media does not support PERC RAID controllers
- Hyper-V Booted from Acronis Bootable Media Does Not Detect Network
- Acronis software: NVMe drives in RAID mode are not detected by Linux-based bootable media and Acronis startup recovery manager
Falls Sie weitere Unterstützung von Acronis Support-Abteilung benötigen, sammeln Sie bitte die folgenden Informationen und geben Sie uns eine Meldung:
- Systembericht gesammelt von dem Bootmedium
- Systembericht gesammelt im Betriebssystem
- Fotos oder Video, die das Problem vorzeigen
Sieh Acronis system report.
Tags:
- Media
- HDD not detected
- RAID not detected
- DST
- ATI - Cloning
- ATI - Bootable Media
- HDD/RAID detection/selection issue
- AVMP - Pre-Backup/Recovery Operations
- AVMP - Bootable Media
- ATIH - Bootable Media
- ADD - Bootable Media
- AB - Bootable Media
- HDD Detection Issue
- RAID Detection Issue
- RAID Displayed Incorrectly
- RAID/HDD Detection Issue