57134: Acronis Backup 11.5: Konvertierung zur VM wird mit “Benutzereingriff erforderlich” gestoppt. Meldung: “Der Gerätetreiber 'PCI\VEN_1000&DEV0030&SUSSYS_00000000&REV_01' für 'Windows Server 2012 R2' konnte nicht gefunden werden.”

Auch verfügbar in:

use Google Translate

Gilt für: 

Last update: Mo, 2015-10-19 15:24

Um diese Meldung zu überspringen, erstellen Sie einen DWORD IgnoreDriverWarnings unter HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\UniversalRestore\Settings mit dem Wert 1.

Dieser Artikel betrifft:

  • Acronis Backup 11.5 (Acronis Backup & Recovery 11.5) bis Update 5

Symptome

  1. Sie haben eine Windows 2012 R2 Machine, die zu einer VM konvertiert werden soll.
  2. Konvertierung zu der VM wird mit “Benutzereingriff erforderlich” gestoppt. Diese Meldung wird angezeigt: “Device driver ‘PCI\VEN_1000&DEV0030&SUSSYS_00000000&REV_01’ for Windows Server 2012 R2 cannot be found”.

 

Ursache

Das Standardpaket von Windows Server 2012 R2 enthält keinen Treiber für VEN_1000&DEV0030. Dieser Treiber wird aber für eine virtuelle Maschine nicht benötigt.

 

Lösung

Als Workaround benutzen Sie Acronis Universal Restore in einem speziellen Modus, wobei die fehlenden Treiber ignorieren werden:

  1. Öffnen Sie Windows Registry (Start - Ausführen - regedit.exe).
  2. Navigieren Sie zum Schlüssel HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\UniversalRestore\Settings (erstellen Sie diesen, falls er nicht vorhanden ist).
  3. Erstellen Sie hier einen DWORD IgnoreDriverWarnings mit dem Wert 1.
  4. Starten Sie den Dienst Acronis Managed Machine Service neu (Start - Ausführen - services.msc).
  5. Starten Sie die Konvertierung erneut.

 

Mehr Informationen

Kontaktieren Sie bitte Acronis Customer Central für weitere Hilfe.