49370: Acronis True Image 2015: Die Installation wird mit der Fehlermeldung 'Der Wert konnte nicht in den Schlüssel geschrieben werden' abgebrochen

Auch verfügbar in:

use Google Translate

Last update: 03-09-2015

Dem Benutzer, der die Installation ausführt, müssen Berechtigungen für den spezifizierten Registry-Schlüssel gewährt werden.

Dieser Artikel gilt für:

  • Acronis True Image 2015

 

Symptome

  1. Sie installieren Acronis True Image 2015.
  2. Die Installation wird mit folgender Fehlermeldung abgebrochen:
    Fehler 1402. Der Schlüssel konnte nicht geöffnet werden: <RegistryKeyPath>. Stellen Sie sicher, dass Ihre Zugriffsrechte für diesen Schlüssel ausreichen oder kontaktieren Sie unsere Support-Mitarbeiter.
    oder
    Fehler 1406: Der Wert <Value> konnte nicht in den Schlüssel <RegistryKeyPath> geschrieben werden.

Ursache

Der Benutzer, der die Installation ausgeführt wird, hat für den in der Fehlermeldung angegebenen Registry-Schlüssel nicht ausreichend Berechtigungen.

Lösung

  1. Überprüfen Sie die Fehlermeldung und notieren Sie sich den zu korrigierenden Registry-Schlüssel.
  2. Öffnen Sie den Registry-Editor von Windows: Start –> Ausführen –> regedit.exe
  3. Gehen Sie zu dem in der Fehlermeldung angezeigten Schlüssel (befindet sich üblicherweise unter dem Hauptschlüssel HKEY_LOCAL_MACHINE).
  4. Klicken Sie mit der rechten Maustaste auf den Schlüsselordner und wählen Sie den Befehl Berechtigungen.
  5. Klicken Sie im Berechtigungendialog auf den Befehl Hinzufügen.
  6. Geben Sie im Dialog Benutzer, Computer oder Gruppen auswählen genau den Benutzernamen ein, mit dem Sie angemeldet sind (klicken Sie zur Verifikation auf Namen überprüfen) und bestätigen Sie mit OK. Sie können auch den Benutzer 'Jeder' verwenden.
  7. Aktivieren Sie in der Spalte Zulassen das Kontrollkästchen Vollzugriff und klicken Sie auf Erweitert.
  8. Aktivieren Sie die Option Alle Berechtigungen für untergeordnete Objekte durch vererbbare Berechtigungen von diesem Objekt ersetzen, klicken Sie dann auf Übernehmen und abschließend auf OK.
  9. Führen Sie die Installation erneut aus.

Weitere Informationen

Falls Sie noch einen weiteren Fehler angezeigt bekommen, ist möglicherweise noch ein anderer Registry-Schlüssel betroffen. In diesem Fall müssen Sie diese Prozedur für den betreffenden anderen, neuen Registry-Eintrag wiederholen.

Falls Sie weitere Hilfestellung benötigen, kontaktieren Sie den Acronis Support.

Tags: