Schnelle Hilfe
In seltenen Fällen kann ein Problem bei der Installation von Acronis True Image auftretten. Dafür haben wir die schnellen Lösungen gesammelt:
Installation Fails with "The Windows Installer Service could not be accessed"
Installation Fails with "Could not write value to key"
Installation of Acronis Product Fails with "...not a valid Win32 application"
Installation of Acronis Product Fails While Installing Over a Previously Deleted Product
Sollen Sie auf ein anderes Problem stoßen, folgen Sie bitte weiteren Anleitungen, um die Ursache des Problems zu bestimmen und eine Lösung zu finden.
Fehlerbehebung
Folgen Sie den unteren Schritt-für-Schritt-Anleitungen, um das Problem zu beheben. Schließen Sie erst den Schritt 'Voraussetzungen' ab, bevor Sie mit dem Schritt 'Fehlerbehebung (Troubleshooting)' fortfahren.
Falls eine Installation von Acronis True Image fehlschlägt, bietet Ihnen das Programm immer an, das entsprechende Installationsprotokoll (MSI-Log) einzusehen (siehe den Artikel 'Erstellung eines Installations-Log für Acronis-Produkte'). Sie können dann mithilfe der Informationen in der betreffenden Fehlermeldung des MSI-Logs (und evtl. des Windows-Ereignisprotokolls) versuchen, die eigentliche Ursache des Problems zu ermitteln. Allgemeine Installationsfehler lassen sich in folgende Kategorien unterteilen:
Falls die Web-Installationsdatei startet nicht, laden Sie die volle Installationsdatei in Ihrem Acronis-Konto. Klicken Sie mit dem rechten Maustaste darauf und wählen Sie die Option „Als Administrator ausführen“.
Symptome:
- Die über den Standard-Installer (.exe-Datei) ausgeführte Installation hängt sich an einem bestimmten Schritt auf und die Installation kann nicht mehr fertiggestellt werden
- Die Installation einer bestimmten Komponente (.msi-Datei) hängt
Mögliche Ursachen:
- Die Ressourcen reichen nicht aus, um mit der Aktion fortzufahren
- Eine andere Software blockiert die Aktion
- Eine andere Aktion von 'msiexec.exe' wurde nicht fertiggestellt
- Die Installation hängt beim Auflösen von Systempfaden (d. h. der Zugriff wird verweigert)
- Systemtreiber können nicht installiert werden
- Ältere Acronis-Dateien können nicht ersetzt (überschrieben) werden
- Fehler im Installer
Fehlerbehebung (Troubleshooting):
- Überprüfen Sie die für die Installation erforderlichen Systemanforderungen und die unterstützten Betriebssysteme.
- Deaktivieren Sie alle Sicherheitsprogramme (z.B. Antivirus-Software, Firewall etc.), die die Installation möglicherweise blockieren könnten. Siehe den (englischsprachigen) Artikel 'Acronis Software: Making Acronis Products Compatible with Antivirus Software.
- Verwenden Sie den Windows Task-Manager (Start –> Ausführen –> taskmgr –> Prozesse –> 'Prozesse aller Benutzer anzeigen'), um die Liste der aktuell laufenden Prozesse einzusehen und sicherzustellen, dass keine andere Aktion von 'msiexec.exe' gleichzeitig ausgeführt wird. Sollte dies doch der Fall sein, dann warten Sie auf die Fertigstellung des Prozesses oder brechen Sie diesen manuell ab. Erst dann können Sie mit der Acronis-Installation fortfahren.
- Falls das Installationsprotokoll anzeigt, dass es Probleme mit SnapAPI-Treibern gibt, dann versuchen Sie diese manuell zu entfernen/installieren (siehe den englischsprachigen Artikel '1620: Removing Acronis SnapAPI Drivers'). Kontaktieren Sie den Acronis Support, um aktuelle Installationsdateien anzufordern, falls die Probleme etwas mit anderen Acronis-Treibern zu tun haben.
- Verwenden Sie das Bereinigungstool, falls Dateien oder Ordner einer älteren Acronis-Version nicht korrekt entfernt werden können.
- Probleme mit Programmhängern können durch einen beschädigten Installer verursacht werden. Stellen Sie daher sicher, dass die entsprechende Datei wirklich vollständig heruntergeladen wurde. Die Korrektheit der Datei können Sie über die MD5-Prüfsumme gewährleisten.
- Allgemeine Informationen, wie Sie mit Programmhängern umgehen, finden Sie im (englischsprachigen) Artikel '45992: Acronis Software: Troubleshooting Application Lockups'.
Symptome:
- Installierte Acronis-Produkte lassen sich nicht starten
- Das Symbol zum Starten des Programms fehlt
- Windows-Dienste von Acronis fehlen oder können nicht gestartet werden
Mögliche Ursachen:
- Die Installation ist beschädigt
- Bestimmte Installations- oder Konfigurationsprobleme
Fehlerbehebung (Troubleshooting):
- Es ist möglich, dass eine Installation fehlerhaft abgeschlossen wurde. Versuchen Sie in diesem Fall, die Installation zu reparieren oder komplett neu durchzuführen.
- Installationsprobleme können auch mithilfe des Installationsprotokolls (Installations-Log) untersucht werden. Stellen Sie für diesen Fall sicher, dass alle dafür erforderlichen Komponenten installiert sind.
Symptome:
- Die Installation des Acronis-Produkts endet damit, dass das Programm auf den anfänglichen Versuch zurückfällt, Acronis auf der Maschine neu installieren zu wollen
Mögliche Ursachen:
- Inkompatibilitäten mit Software-/Hardware-Treiber
- Die Installation wird von einer Antivirus-Software, Firewall etc. blockiert
- Lizenzprobleme
- Probleme mit Komponentenabhängigkeiten und anderen (Acronis-)Produkten
- Benutzerbezogene Probleme (fehlende Rechte, falsche Anmeldedaten etc.)
Fehlerbehebung (Troubleshooting):
- Überprüfen Sie, ob es im Windows-Ereignisprotokoll irgendwelche installationsbezogene Fehlermeldungen gibt
- Definieren Sie in Ihrer Antivirus-Software entsprechende Ausnahmeregeln, wie im folgenden (englischsprachigen) Artikel beschrieben: Acronis Software: Making Acronis Products Compatible with Antivirus Software.
Symptome:
- Die Installation über eine bereits verwendete (oder nicht komplett deinstallierte) Acronis-Version schlägt mit einer Zurücksetzung fehl
Mögliche Ursachen:
- Die zuvor installierte Version wurde nicht korrekt installiert
- Die zuvor installierte Version wurde nicht korrekt deinstalliert
- Upgrade über eine sehr alte Version (alte Treiber oder Registry-Einträge können nicht automatisch entfernt werden; das Bereinigungstool hilft nicht)
- Betriebssystemprobleme (fehlende oder beschädigte Microsoft-Bibliotheken etc.)
- Benutzerbezogene Probleme (fehlende Rechte, falsche Anmeldedaten etc.)
Fehlerbehebung (Troubleshooting):
- Versuchen Sie, die vorherige Version mithilfe des entsprechenden Acronis-Installers zu reparieren und installieren Sie dann das Update/Upgrade erneut.
- Versuchen Sie die vorherige Version mithilfe der Standardprozedur zu entfernen und verwenden Sie das Bereinigungstool.
- Die effektivste Möglichkeit, Windows-Probleme zu lösen, ist natürlich die Neuinstallation des Betriebssystems. Aber bevor Sie zu einem solchen Schritt greifen, sollten Sie vorher beim Acronis- und Microsoft-Support nachfragen, ob es 'bekannte Lösungen' (siehe entsprechenden Abschnitt) für die entsprechende Probleme gibt.
Symptome:
- Die Installation schlägt fehl und es wird eine Fehlermeldung angezeigt.
Mögliche Ursachen:
- Acronis-Dienste konnten während der Installation nicht korrekt registriert werden
- Der Windows Installer-Prozess hat nicht genügend zusammenhängenden virtuellen Speicher, um überprüfen zu können, dass das .msi- oder .msp-Paket korrekt signiert ist.
- Es handelt sich um ein Problem Ihres Windows-Betriebssystem, welches nicht in der Lage ist, die weiterverbreitbaren Komponenten der C-Laufzeit (Redistributable Components of C Runtime) zu installieren. So kann beispielsweise das Microsoft Visual C++ 2008 Redistributable Package(oder ein ähnliches) ebenfalls nicht installiert werden.
- Die Acronis-Dienste konnten vom Betriebssystem während der Installation nicht im erforderlichen Zeitrahmen gestartet/gestoppt werden.
Fehlerbehebung (Troubleshooting):
- Überprüfen Sie die 'bekannten Probleme'.
- Fahren Sie mit dem Schritt 'Informationen sammeln' fort.
Symptome:
- Die Deinstallation von Acronis True Image schlägt fehl
Mögliche Ursachen:
- Fehler beim Entfernen von Treibern, Ordnern, Dateien etc.
- Fehler beim Deregistrieren von Modulen
- Die vorherige Installation ist beschädigt
- Das Installationspaket fehlt im Betriebssystem
- Probleme wegen verweigertem Zugriff
Fehlerbehebung (Troubleshooting):
- Versuchen Sie, alle Komponenten von Acronis über die Systemsteuerung von Windows zu deinstallieren.
- Sollte eine der Komponente mit der Standardprozedur nicht entfernt werden können, dann versuchen Sie es über die Eingabeaufforderung mit folgendem Befehl:
msiexec /x {Paket | Produktcode} > C:\uninstall.log. - Sollte dies nicht helfen, dann überprüfen Sie das Protokoll (uninstall.log) auf Fehler und suchen Sie nach 'bekannten Problemen' (im entsprechenden Abschnitt).
- Acronis True Image 2015, Acronis True Image 2014: verwenden Sie das Acronis True Image-Bereinigungstool, um Acronis True Image 2014 zu entfernen.
Wenn das Problem immer noch besteht, können Sie zum Schritt 'Informationen sammeln' gehen und den Acronis Support (Customer Central) kontaktieren.
Symptome:
- Die Installation scheitert mit der Fehlermeldung 'Das Betriebssystem wird nicht unterstützt'
- Acronis funktioniert nach der Installation nicht richtig
Mögliche Ursachen:
- Es wurde ein falsche Produkt erworben.
- Es wurde ein falscher Installer heruntergeladen.
- Das Betriebssystem wird von dem ausgewählten Produkt nicht unterstützt.
Fehlerbehebung:
- Stellen Sie sicher, dass Acronis True Image Ihr Betriebssystem unterstützt.
- Laden Sie das neueste Build von Ihrem Kundenkonto auf der Acronis-Website herunter. Siehe den Artikel 'Herunterladen des neuesten Builds'.
Wenn das Problem immer noch besteht, können Sie zum Schritt 'Informationen sammeln' gehen und den Acronis Support (Customer Central) kontaktieren.
Symptome:
- Die .exe-Datei des Installers oder die Datei 'msiexec.exe' stürzt während der Installation ab
Mögliche Ursachen:
- Der Installer ist beschädigt
- Eine Antivirus-Software blockiert die Installation
- Das Betriebssystem wird nicht unterstützt
- Ein Fehler im Produkt
Fehlerbehebung (Troubleshooting):
- Überprüfen Sie, dass die MD5-Prüfsumme des Installers korrekt ist.
- Deaktivieren Sie Ihre Firewall und/oder Ihr Antivirus-Programm:
Acronis Software: Making Acronis Products Compatible with Antivirus Software
Acronis Software: Making Acronis Products Compatible with Third-Party Firewall Software - Stellen Sie sicher, dass Ihr Betriebssystem unterstützt wird.
- Extrahieren Sie die Installationsdateien und versuchen Sie dann, Acronis True Image über das MSI-Paket zu installieren.
Symptome:
- Während der (De)Installation erscheint eine Bluescreen (Absturzmeldung von Windows mit blauem Hintergrund, BSOD) oder die Maschine startet ohne einen sichtbaren Bluescreen neu
Mögliche Ursachen:
- Das Produkt wird auf einem nicht unterstützten Betriebssystem installiert
- Betriebssystemprobleme
- Dateisystemprobleme
- Hardware-Probleme
- Treiber-Inkompatibilitäten
Fehlerbehebung (Troubleshooting):
- Stellen Sie sicher, dass Ihr Betriebssystem unterstützt wird.
- Installieren Sie alle Updates und Patches von Windows.
- Überprüfen Sie Ihre Maschine auf Probleme mit der Hardware, den Laufwerken und/oder dem Dateisystem. Verwenden Sie für letzteres den bekannten Betriebssystembefehl 'chkdsk /f /r'. Sollte es Fehler mit dem Laufwerk oder Dateisystem geben, die nicht behoben werden können, können wir eine erfolgreiche Installation nicht garantieren.
- Sollte die Installation beim Installieren eines Acronis-Treiber-Moduls fehlschlagen, kann eine neuere Treiberversion hilfreich sein. Kontaktieren Sie in so einem Fall den Acronis Support (Customer Central) und verweisen Sie auf diesen Artikel.
- Verwenden Sie den genauen Fehlercode des Bluescreens (sofern genügend lange sichtbar) und suchen Sie mit diesem im Internet nach möglicherweise bekannten Problemen. Neben allgemeinen Quellen im Internet stehen Ihnen insbesondere die Acronis Knowledge Base und Microsoft Technet als Ressourcen zur Verfügung.
Symptome:
- Die lokale Installation braucht zu lange
Mögliche Ursachen:
- Die Systemressourcen sind zu schwach oder es werden zu viele Prozesse auf der Maschine gleichzeitig ausgeführt.
- Langsame Remote-Installation (langsames Netzwerk)
- Ein bestimmter Schritt beim Installationsfortschritt ist zu langsam (Problem im Programm)
Fehlerbehebung (Troubleshooting):
- Stoppen Sie alle nicht benötigten Prozesse auf Ihrer Maschine.
- Überprüfen Sie Ihre Hardware auf Laufwerksprobleme.
- Verwenden Sie den Windows Task-Manager, um sicherzustellen, dass nur ein Installationsprozess läuft (Start –> Ausführen –> taskmgr –> Prozesse –> 'Prozesse aller Benutzer anzeigen', überprüfen Sie die Liste der aktuell laufenden Prozesse und dass 'msiexec.exe' als Administrator ausgeführt wurde).
- Starten Sie die Installation erneut.
Rufen Sie die Ereignisanzeige auf (Start –> Ausführen –> eventvwr.msc). Gehen Sie zum Element 'Windows-Protokolle' und suchen Sie dort in den Abschnitten 'Anwendung' und 'System' nach Fehlermeldungen, die sich auf die Installationsprozedur beziehen. Suchen Sie nach einer Lösung in den Microsoft-Support-Artikeln.
Gehen Sie zum Abschnitt 'Bekannte Probleme' und suchen Sie dort nach möglicherweise verfügbaren Lösungen. Sollte das Problem dort nicht aufgeführt sein und weiter bestehen, dann gehen Sie zum nächsten Schritt.
Überprüfen Sie das MSI-Log auf bekannte Probleme. Siehe den Artikel 'Analyse der Installations-Logs von Acronis-Produkten basierend auf MSI-Technologie'.
Sammeln Sie das Protokoll es Programms 'Process Monitor' (kostenloses Programm eines Drittanbieters) und versuchen Sie die Ursache des Installationsfehlers oder problematischen Verhaltens zu ermitteln.
Acronis True Image 2015, Acronis True Image 2014: wenn Sie keine Lösung in den Knowledge Base-Artikeln finden und es sich um eine Installation über eine ältere Acronis-Version handelt, dann verwenden Sie das Bereinigungstool, um die vorherige Version zu entfernen. Erstellen Sie ein bootfähiges Acronis-Medium und erstellen Sie damit ein Backup des Systems, bevor Sie eine manuelle Bereinigung durchführen oder das Bereinigungstool einsetzen (um sicherzustellen, dass Sie Ihr System wiederherstellen können, falls etwas schiefgeht).
Stellen Sie folgende Informationen zusammen und kontaktieren Sie dann den Acronis Support (Customer Central).
Das MSI-Log und der Systembericht sind bei allen Installationsproblemen zwingend notwendig.
Verwenden Sie das AcronisInfo-Utility, um die entsprechenden Informationen zu sammeln.
Erstellung eines Installations-Logs für Acronis Produkte.
Alternativ können Sie auch das Installationsprotokoll (Installations-Log) überprüfen, das sich in dem vom AcronisInfo-Utility im vorherigen Schritt zusammengestellten Systembericht befindet.
Sammeln Sie das Protokoll des Process Monitors (das kostenlose Tool eines Drittanbieters), falls die Installation einfriert, über einen längeren Zeitraum nicht fortfährt oder ganz allgemein die Ursache des Problems unklar ist.
Die Installation kann hängen. In diesem Fall muss ein Speicherabbild (Dump) der Datei 'msiexec.exe' erstellt werden (falls im Task-Manager mehrere Prozesse mit diesem Namen ausgeführt werden, sollte von jedem ein Speicherabbild erstellt werden. Zum Erstellen des Speicherabbilds empfiehlt sich ein ProcDump-Utility: siehe den Artikel 'Erstellung von Speicherabbildern mit ProcDump').
Wenn die Installation zu einem kompletten Systemabsturz (mit Neustart oder Bluescreen) oder Systemhänger führt, dann sollten Sie möglichst ein vollständiges Speicherabbild erstellen, wie es im Artikel 'Erstellen von Windows-Speicherabbildern' beschrieben ist.
Normalerweise werden Probleme während der Installation durch eine bestimmte Sequenz aller jemals auf Ihrer Maschine installierten Versionen verursacht. Geben Sie daher möglichst Informationen über diese vorherigen Versionen an.