48038: Acronis Backup Advanced 11.5: Zentrales verwaltetes Depot wird nach Update auf Build 38774 beschädigt

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Last update: Do, 2017-07-13 13:51

Das Problem wurde im Update 5 (Build 39029) behoben, aktualisieren Sie bitte die Software. Löschen Sie die .tmp-Dateien vom .meta-Ordner

Der Artikel betrifft:

  • Acronis Backup Advanced 11.5

Symptome

  1. Sie haben Acronis Backup Advanced 11.5 auf das Build 38774 aktualisiert.
  2. Es gibt keinen Zugriff auf ein zentrales verwaltetes Depot. Sie bekommen die Fehlermeldung "Das Depot ist beschädigt".
  3. Wenn Sie folgende Ordner aufmachen: 
    %allusersprofile%\Acronis\BackupAndRecovery\ASN\.meta 
    - <PFAD_ZU_IHREM_VERWALTETEN_DEPOT>\.meta
    - falls bei Ihnen ein zentrales bandbasiertes Depot im Einstaz ist, dann prüfen Sie den Ordner: TapeLocation\.meta (standardmäßiger Pfad des Ordners ist %allusersprofile%\Acronis\BackupAndRecovery\TapeLocation)

    sehen Sie .tmp-Dateien darunter: 

Ursache

Änderungen der Archive-Metainformation wurden nicht gespeichert (z.B. aufgrund eines Stromausfalls oder aus anderen Gründen) und haben das Ansammeln der .tmp-Dateien im Meta-Ordner verursacht.

Lösung

Das Problem wurde im Update 5 (Build 39029) behoben, aktualisieren Sie bitte die Software.

Ansonsten löschen oder übertragen Sie alle .tmp-Dateien zu einem anderen Speicherort. Im .meta-Ordner sollen nur die GUID-ähnliche Namen bleiben, das sind die Metainformationen der Archive:

Weitere Information

Kontaktieren Sie bitte Acronis Customer Central, falls Sie Unterstützung dabei brauchen.