41544: True Image 2013 by Acronis schlägt auf 32-Bit Systemen fehl mit "Der Planungsdienst wurde gestoppt"

Auch verfügbar in:

use Google Translate

Es handelt sich um ein Problem in der Windows Bibliothek powrprof.dll. Laden Sie den Fix herunter und tauschen Sie Scheduler2 Dateien um.

Dieser Artikel betrifft:

  • True Image 2013 by Acronis
  • Windows 8

Symptome

  1. Sie haben True Image 2013 auf einer Windows 8 Maschine installiert;
  2. Nach dem Neustart der Maschine, erhalten Sie folgende Fehlermeldung:

    Der Planungsdienst wurde gestoppt

Ursache

Das Problem ist durch Windows Bibliothek powrprof.dll verursacht.

Lösung

  1. Laden Sie das Fix für Ihr Betriebssystem herunter:
  2. Navigieren Sie zu Diensten (Start -> Ausführen -> services.msc), klicken Sie mit der rechten Maustaste auf den Acronis Scheduler2 Service -> Wählen Sie Dienst beenden
  3. Navigieren Sie zum Schedule2 Ordner:
    Windows 32-bit: C:\Programme\Allgemeine Dateien\Acronis\Schedule2
    Windows 64-bit: C:\Programme (x86)\Allgemeine Dateien\Acronis\Schedule2
  4. Packen Sie den Archiv aus und tauschen Sie schedhlp.exe and schedul2.exe aus dem Ordner mit den neuen aus dem Archiv..
  5. Starten Sie den Dienst Acronis Scheduler2 Service neu: navigieren Sie zu den Diensten (Start -> Ausführen -> services.msc), klicken Sie mit der rechten Maustaste auf den Dienst Acronis Scheduler2 Service -> Wählen Sie Dienst starten
  6. Erstellen Sie Backup Tasks neu.

Weitere Information

Wir haben das Problem bei Microsoft gemeldet.

Bitte kontaktieren Sie Acronis Customer Central falls Sie Unterstützung benötigen.

 

Tags: 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
5 + 3 =
Lösen Sie bitte diese einfache Rechenaufgabe und geben Sie das Ergebnis ein. Z.B. für 1+3 geben Sie 4 ein.