40973: Acronis Backup 11.7/11.5/11 zeigt den Fehler "Die Funktion ist nicht verfügbar".

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Last update: Do, 2016-03-10 08:50

Wie Sie vorgehen, wenn der Acronis Agent keine Lizenz finden kann

Dieser Artikel betrifft:

  • Acronis Backup (Advanced) 11.7
  • Acronis Backup (Advanced) 11.5 (Acronis Backup & Recovery 11.5)
  • Acronis Backup & Recovery 11

Symptome

  1. Es läuft ein geplanter Task oder Sie erstellen einen neuen Task (Backup, Wiederherstellung, Validierung, etc.);
  2. Der Task schlägt mit dem Fehler Die Funktion ist nicht verfügbar und dem Fehler Code 0x0135003D+0x01980001+0x01980009 oder 0x00640012 fehl.

     

Ursache

Dem Acronis Agenten ist keine Lizenz zugewiesen (Lösung 1), die Testlizenz ist abgelaufen (Lösung 2) oder kann der Acronis Agent die Lizenz nicht auf dem Acronis Lizenz Server finden (Lösung 3).

 

Lösung 1: Lizenz zuweisen


Falls der Agentenmaschine keine Lizenz zugewiesen ist, können Sie eine Lizenz manuell zuweisen, wie von der Agentenmaschine, als auch von dem Management Server.

Auf der Agentenmaschine:

  1. Navigieren Sie zu Hilfe -> Lizenz wechseln:

  2. In dem Lizenzenfenster klicken Sie auf Spezifizieren:

  3. Wählen Sie eine aus den verfügbaren Lizenzen oder fügen Sie eine Lizenz hinzu:


Auf dem Management Server:

  1. Klicken Sie mit der rechten Maustaste auf die Agentenmaschine und wählen Sie Lizenz wechseln:

  2. Spezifizieren Sie die Lizenz.

 

Lösung 2: auf die Vollversion wechseln

Wechseln auf die Vollversion gleicht der Lizenzzuweisung

 

Lösung 3: Lizenz wiederzuweisen

  1. Auf der Agent Maschine, gehen Sie auf Hilfe -> Über und notieren sich die Lizenz, die dieser Maschine zugewiesen ist;
  2. Öffnen Sie den Acronis Management Server und gehen Sie zu den Lizenzen (die volle Liste muss ausgewählt werden):

  3. Wählen Sie die Lizenz, die der Maschine mit dem Problem zugeordnet ist und drücken Lizenz widerrufen

  4. Starten Sie den Acronis Dienst auf der Maschine mit dem Acronis Agenten neu:
    • Gehen Sie auf Start -> Ausführen -> services.msc;
    • Klicken Sie mit der rechten Maustaste auf den Acronis Managed Machine Service und klicken auf Neu starten;
  5. Auf der Maschine mit dem Acronis Agenten, gehen Sie auf Hilfe -> Lizenz ändern und prüfen, ob eine Lizenz zugeordnet ist. Falls keine Lizenz zugeordnet ist, drücken Sie auf Lizenz ändern und weisen der Maschine eine freie Lizenz zu.

Weitere Information

Siehe auch:

Kontaktieren Sie unseren Acronis Customer Central falls Sie weitere Fragen haben oder zusätzliche Unterstützung benötigen.

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