40946: Acronis Backup Advanced für Exchange: Backup, Wiederherstellung oder Durchsuchen schlägt mit Fehlern fehl

Auch verfügbar in:

use Google Translate

Last update: Mo, 2017-07-24 10:29

Setzen Sie die erforderlichen Benutzerrechte, um das Problem zu beheben

Dieser Artikel betrifft:

  • Acronis Backup Advanced 11.7
  • Acronis Backup Advanced 11.5 (Acronis Backup & Recovery 11.5)

Symptome

Ein Versuch, ein Microsoft Exchange Server Backup, Wiederherstellung oder Durchsuchen schlägt mit den folgenden Fehlern fehl:

Ein allgemeiner Fehler des Microsoft Exchange Item Provider
Fehler beim Durchsuchen des Microsoft Exchange Servers
Fehler beim Erstellen des Prozesses
Dem Client fehlt eine erforderliche Berechtigung

oder

Ein generischer Fehler des Microsoft Exchange Backupers.
Backup des Informationsspeichers fehlgeschlagen.
Dem aktuellen Benutzer fehlen die erforderlichen Berechtigungen.
Berechtigung 'SeIncreaseQoutaPrivilege' des aktuellen Benutzers ist nicht eingerichtet.

Ursache

Der Acronis Managed Machine Service Dienst verfügt nicht über die erforderlichen Rechte um die Operation durchzuführen.

Lösung

Fügen Sie dem Benutzer Account die notwendigen Rechte manuell hinzu.

 

Soll das Problem noch weiter bestehen, stellen Sie sicher, dass der Benutzer die notwendigen Berechtigungen hat, siehe Acronis Backup Advanced 11.7/11.5: Necessary User Accounts to Back Up Microsoft Exchange Server.

Tags: