40154: True Image 2013 by Acronis: Backup von großen Dateien zum Online Storage schlägt fehl mit "Upload von Daten zum Data Server ist fehlgeschlagen. Überprüfen Sie Ihre Internetverbindung oder versuchen Sie es später erneut."

Auch verfügbar in:

use Google Translate

Last update: Do, 2013-02-21 07:17

Backup von großen Dateien zum Online Storage schlägt fehl mit "Upload von Daten zum Data Server ist fehlgeschlagen. Überprüfen Sie Ihre Internetverbindung oder versuchen Sie es später erneut."

Dieser Artikel betrifft:

  • True Image 2013 by Acronis: Nur die deutsche (DE) und französische (FR) Versionen sind betroffen

Symptome

Sie verwenden Acronis Online Backup mit True Image 2013 by Acronis und:

  • Sie verwenden True Image 2013 by Acronis und eine Acronis Online Backup Subskription in deutscher oder französischer Sprache;
  • Die Daten für das Online Backup enthalten eine oder mehrere Datei(en) mit einer Größe größer als 10000 KB (10 GB);
  • Das Backup schlägt fehl mit:

    Upload von Daten zum Data Server ist fehlgeschlagen. Überprüfen Sie Ihre Internetverbindung oder versuchen Sie es später erneut.

Ursache

Dies ist ein Problem im Produkt.

Dieses Problem wurde behoben. Sie können den Hotfix wie weiter unten beschrieben herunterladen.

Dieses Hotfix wird ebenfalls in dem nächsten offiziellen bereitgestellten Build von True Image 2013 enthalten sein.

Lösung

Um das Hotfix zu anzuwenden:

  1. Stellen Sie sicher, das Build 5551 installiert ist;
  2. Beenden Sie True Image 2013 by Acronis falls es läuft;
  3. Laden Sie das Hotfix herunter, entpacken und installieren Sie es für Ihre verwendete Sprache:
    1. Für die deutsche Version, verwenden Sie bitte diesen Hotfix: atihsoho_hotfix_32015_de-de.zip;
    2. Für die französische Version, verwenden Sie bitte diesen Hotfix: atihsoho_hotfix_32015_fr-fr.zip;
  4. Nehmen Sie folgende Änderungen an der Datei config.xml vor:
    1. Öffnen Sie den Windows Explorer und navigieren zu folgendem Ordner (wo Sie die E-Mail Adresse verwenden, mit der Sie sich auch an Ihrem Konto auf der Acronis WebSite anmelden): 

      Users\Acronis\TrueImageHome\OnlineBackup\your_email@mail.com\

    2. Öffnen Sie die Datei config.xml mit einem Texteditor (Bsp. Notepad) und nehmen folgende Änderungen vor:
      1. Ändern Sie den Wert im Feld RequestTimeout auf 300;
      2. Ändern Sie den Wert im Feld MaxReconnectTries auf 10;
      3. Ändern Sie den Wert im Feld ReconnectDelayInSeconds auf 30;
        Die modifizierte Datei sollte dann so aussehen:
        <RequestTimeout>
        300
        </RequestTimeout>
        <MaxReconnectTries>
        10
        </MaxReconnectTries>
        <ReconnectDelayInSeconds>
        30
        </ReconnectDelayInSeconds>
      4. Speichern Sie die Datei.

Weitere Information

Siehe True Image 2013 by Acronis.

Tags: