36838: Acronis Backup for VMware: Fehlerbehebung bei der Installation der Virtual Appliance (Deployment Fehler)

Auch verfügbar in:

use Google Translate

Dieser Artikel beschreibt die Schritte zur Fehlerbehebung im Falle eines Fehlers bei der Installation von Acronis Virtual Appliance.

Dieser Artikel betrifft:

  • Acronis Backup for VMware (Acronis vmProtect)

Symptome

Die Installation von Acronis Virtual Appliance schlägt mit einem der folgenden Fehler im Log Datei fehl (Die Log Datei finden Sie im %temp% Ordner):

Fehler bei der Bereitstellung der Virtual Appliance auf folgendem ESX(i) Host: [Host-IP-Adresse]

Felder: ($module=C:\Users\Administrator\Desktop\AVMP7_trial_en-EU.exe)

Agent-Initialisierung fehlgeschlagen.

1) Einer der Parameter war ungültig

Oder

2) Fehler beim Auflösen des Hosts

Oder

3) Es gab einen Fehler in der Kommunikation

Ursache

Die oben genannten Fehler werden vom Installationsprogramm von Acronis Backup for VMware (Acronis vmProtect) in der vSphere Umgebung zurückgemeldet, wo der Versuch der Verteilung der Virtual Appliance stattgefunden hat. Sie finden die Lösung im Abschnitt Lösung für jedes der aufgeführten Probleme.

Lösung

  1. Einer der Parameter war ungültig. Dieser Fehler kann auftreten, wenn der Acronis Backup for VMware (Acronis vmProtect) Installer eine nicht unterstützte Funktion für bestimmte ESXi-Host anfordert (,die Sie als Ziel für Installation angegeben).

     

    • Üblicherweise tritt dieser Fehler dann auf, wenn Sie versuchen Acronis vmProtect 7 auf einem ESXi 5.1 Host zu installieren. Das wird nicht unterstützt. Die Unterstützung für ESX(i) 5.1 vSphere ist nur in Acronis vmProtect 8 verfügbar. Finden Sie Details in Acronis vmProtect 7: Unterstützte Umgebungen.
  2. Fehler beim Auflösen des Hosts. Dieser Fehler bedeutet, dass der Installer einige Host-Namen oder IP-Adressen nicht auflösen konnte. Typischerweise geschieht dies aufgrund von DNS-Problemen unter den folgenden Bedingungen:

     

    • Sie starten die Installation von der Maschine, auf der auch der vCenter installiert ist, und spezifizieren diesen vCenter für die Verbindung. In Windows 2008 oder höher wird der angegebene Hostname über IPv6 (standardmäßig aktiviert) aufgelöst, was bei vSphere nicht unterstützt wird und damit fehlschlägt.
      Die Lösung ist, die vCenter Adresse bei der Installation im IPv4 Format anzugeben um sicherzustellen, dass die Hostadresse über IPv4 aufgelöst wird, oder Sie stellen sicher, dass der Name über IPv4 aufgelöst wird. (Dies können Sie beispielsweise über die Modifikation der Datei \windows\system32\drivers\etc\hosts erreichen.)
    • Sie starten die Installation, spezifizieren die vCenter Adresse für die Verbindung und wählen einige ESX(i) Hosts aus, die dort registriert sind. Die ESX(i) Hosts sind im vCenter mit DNS Namen registriert, statt IP Adressen. 
      Um das Problem zu lösen, stellen Sie sicher, dass die ESX(i) Hosts von der Maschine, auf der die Installation gestartet wurde, über den DNS Namen mit ping erreicht werden können und dabei IPv4 Adressen verwenden.
  3. Es gab einen Fehler in der Kommunikation.
    Das ist eine generelle VIX Fehlermeldung, die anzeigt, dass es Probleme zwischen dem Agenten (Acronis Agent) und der ausführenden VIX Operation und dem ESX(i) Host handelt (für die Fehlerbeschreibung sehen Sie in der VMware KB: Error Codes).

    Meist wird der Fehler durch die Netzwerkeinstellungen auf der Maschine verursacht, auf der die Installation gestartet wird, welche Probleme hat, sich über den TCP Port 902 und / oder 443 auf den ESX(i) Host zu verbinden.

     

    • Prüfen Sie die Firewall Einstellungen auf dem ESX(i) Host um sicherzustellen, dass die notwendigen Ports offen sind.

Weitere Information

Siehe auch Acronis Backup for VMware 9.

 

Tags: