Sie versuchen eine Verbindung zur Web Konsole herzustellen, die als Virtual Appliance auf dem ESX(i) Host läuft, herzustellen. Die Verbindung kommt nicht zustande oder es dauert einige Minuten, bis die Verbindung aufgebaut werden kann. Um dieses Problem zu lösen können Sie die Virtual Appliance neu installieren oder die Logs auf der Virtual Appliance löschen.
Dieser Artikel betrifft:
- Acronis vmProtect 8
- Acronis vmProtect 7
Symptome
Sie versuchen eine Verbindung zur Web Konsole herzustellen, die als Virtual Appliance auf dem ESX(i) Host läuft, herzustellen. Die Verbindung kommt nicht zustande oder es dauert einige Minuten, bis die Verbindung aufgebaut werden kann.
Ursache
Die häufigste Ursache für dieses Problem sind stark angewachsene Logs (wcs.log) auf der Virtual Appliance, die die Funktionalität des Agenten verlangsamt.
Lösung
Es gibt zwei mögliche Lösungen:
- Löschen Sie die existierende Virtual Appliance vom ESX(i) oder vCenter Host. Danach installieren Sie die Virtual Appliance neu.
- Oder Sie löschen die das wcs.log von der Virtual Appliance auf dem ESX(i) host. Um dies zu tun, folgen Sie diesen Schritten:
- Verbinden Sie sich via vSphere Infrastructure Client zum ESX(i) host/vCenter und klicken dort auf die installierte und laufende Virtual Appliance;
- Gehen Sie zum Tab Konsole (die Oberfläche der Virtual Appliance) and drücken Strg-Umschalt-Alt-F1 und dann Alt-F2;
- Tippen Sie folgendes Kommando in der Kommandozeile (der '/' liegt dort eventuell auf der '-' Taste):
cd /var/lib/Acronis/vmProtect (Eingabe)
rm -f wcs.log (Eingabe)
- Drücken Sie Alt-F1 um wieder auf die Oberfläche der Virtual Appliance zurückzukehren.
- Starten Sie die Virtual Appliance neu.
Weitere Information
Dieses Problem wird in der nächsten Version von Acronis vmProtect nicht mehr auftreten, da dort eine Log Archivierung implementiert wird, welche das extensive Wachstum der Logs verhindern wird.
Siehe auch Acronis vmProtect.