32965: Acronis vmProtect: Nach dem Upgrade von Acronis vmProtect 6 ESX wird der Host nicht mehr angezeigt und kann nicht mehr hinzugefügt werden

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Last update: Di, 2014-06-03 09:13

Löschen Sie zwei Schlüssel in der Windows Registry um das Problem zu beheben.

Dieser Artikel betrifft:

  • Acronis vmProtect

Symptome

  1. Sie haben den Acronis vmProtect Windows Agent mit einem eingetragenen ESX host;
  2. Sie führen ein Upgrade des Acronis vmProtect Windows Agent auf den letzten Build durch;
  3. Nach dem Upgrade ist die Host Liste leer:

  4. Ein Versuch, den ESX host wieder zum Acronis vmProtect 7 Windows Agent hinzuzufügen schlägt fehl:

Ursache

Dies ist ein bekanntes Problem in Acronis vmProtect.

Lösung

Um das Problem zu lösen, gehen Sie wie folgt vor:

  1. Öffnen Sie die Windows Registry (Start -> Ausführen -> regedit);
  2. Löschen Sie folgende Registry Schlüssel:

    HKEY_CURRENT_USER\Software\Acronis\CredStorage\
    HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\VMMS\Configuration\VirtualInfrastructure\

  3. Starten Sie den Windows Dienst Acronis vmProtect Managed Machine Service neu (Start -> Ausführen -> services.msc).

Weitere Information

Siehe auch Acronis vmProtect.