Löschen Sie zwei Schlüssel in der Windows Registry um das Problem zu beheben.
Dieser Artikel betrifft:
- Acronis vmProtect
Symptome
- Sie haben den Acronis vmProtect Windows Agent mit einem eingetragenen ESX host;
- Sie führen ein Upgrade des Acronis vmProtect Windows Agent auf den letzten Build durch;
- Nach dem Upgrade ist die Host Liste leer:
- Ein Versuch, den ESX host wieder zum Acronis vmProtect 7 Windows Agent hinzuzufügen schlägt fehl:
Ursache
Dies ist ein bekanntes Problem in Acronis vmProtect.
Lösung
Um das Problem zu lösen, gehen Sie wie folgt vor:
- Öffnen Sie die Windows Registry (Start -> Ausführen -> regedit);
- Löschen Sie folgende Registry Schlüssel:
HKEY_CURRENT_USER\Software\Acronis\CredStorage\
HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\VMMS\Configuration\VirtualInfrastructure\ - Starten Sie den Windows Dienst Acronis vmProtect Managed Machine Service neu (Start -> Ausführen -> services.msc).
Weitere Information
Siehe auch Acronis vmProtect.