Das Problem wurde behoben, bitte aktualisieren Sie die Software. Sie können das Problem umgehen, indem Sie die Benutzerkontensteuerung deaktivieren.
Dieser Artikel betrifft:
- Acronis Backup & Recovery 11
Symptome
- Es gibt eine Maschine mit installiertem VMware vSphere Client und aktivierter Benutzerkontensteuerung (User Account Control (UAC)).
- Sie versuchen, die Acronis Backup & Recovery 11 Management Konsole direkt aus der msi-Datei zu installieren.
- Die Installation der Acronis Management Konsole schlägt fehl und im Log wird folgende Fehlermeldung angezeigt:
1: MSIGEN:CommonError: code:11149337, message:, linetag:13024551282247281389, CommonError: code:65520, message: Das System kann die spezifizierte Datei nicht finden, linetag:13630423262120753340
CustomAction _USRCUSTACT_MsiVCPluginAcronisMCStarterPrepn_VCPluginAcronisMCStarter returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)
Action ended 13:35:38: _USRCUSTACT_MsiVCPluginAcronisMCStarterPrepn_VCPluginAcronisMCStarter. Return value 3.
Action ended 13:35:38: INSTALL. Return value 3.
Ursache
Dies ist ein bekanntes Problem. Es wird eine spezielle „Custom Action“ aufgerufen, um ein Plug-in für den VMware vSphere Client zu installieren. Doch die Benutzerkontensteuerung verhindert, dass mehrere Systemaufrufe ausgeführt werden und so schlägt die Installation der Acronis Management Konsole fehl.
Lösung
Das Problem wurde behoben, bitte aktualisieren Sie die Software.
Sie können dieses Problem umgehen, indem Sie die Benutzerkontensteuerung für die Dauer der Installation der Management Konsole deaktivieren:
Weitere Informationen
Dieser Fehler tritt nur auf, wenn die Installation mit Hilfe der msi-Datei ausgeführt wird (und nur, wenn der VMware vSphere Client auf dieser Maschine installiert ist). Wenn Sie die Installation mit dem üblichen .exe-Installationspaket ausführen, tritt der Fehler nicht auf.
Siehe auch Acronis Backup & Recovery 11