27009: Acronis Backup & Recovery 11: Archiven auf Bändern werden nach erneuter Installation von Acronis Agent keinen Maschinennamen zugeordnet

Auch verfügbar in:

use Google Translate

Last update: 19-03-2014

Speichern und verwenden Sie als Problemumgehung den Ordner mit den GUIDs der Acronis-Bänder aus der alten Installation.

Dieser Artikel betrifft:

  • Versionen von Acronis Backup & Recovery 11 Advanced

Symptome

  1. Sie haben ein Depot auf Band, das Backup-Archive enthält.
  2. Sie deinstallieren Acronis Backup & Recovery 11 auf der Maschine mit den Acronis-Komponenten, mit der das Bandgerät verbunden ist.
  3. Anschließend installieren Sie Acronis Backup & Recovery 11 erneut auf der Maschine.
  4. Nach der erneuten Installation durchsuchen Sie das Band noch einmal – Acronis Backup & Recovery 11 zeigt die Backup-Archive im Depot auf dem Band, aber es werden keine Maschinen- oder Backup-Namen angezeigt.

Ursache

Acronis Backup & Recovery 11 speichert die Informationen zu Backup-Archiven in einem speziellen Meta-Ordner. Wenn Sie das Produkt deinstallieren, wird auch dieser GUID-Ordner entfernt. Folglich kann das Produkt die Backup-Archive nicht identifizieren.

Lösung

Speichern Sie als vorsorgliche Problemumgehung den folgenden Ordner, bevor Sie das Produkt deinstallieren:

C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Acronis\BackupAndRecovery\TapeLocation\

Gehen Sie nach der erneuten Installation des Produkts wie folgt vor:

  1. Kopieren Sie den gespeicherten Ordner an denselben Speicherort auf dem Rechner.
  2. Durchsuchen Sie die Bänder erneut.

Dadurch wird das Problem behoben.

Weitere Informationen

Siehe auch: