20528: Acronis Snap Deploy 3: Acronis Universal Deploy ist bei aktivierter Benutzerkontensteuerung nach der Installation nicht verfügbar

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Gilt für: 

Starten Sie Acronis Remote Agent neu oder führen Sie die Installation als Administrator aus.

Dieser Artikel ist gültig für die Produkte:

  • Acronis Snap Deploy 3
  • Acronis Universal Deploy

Symptome

  1. Sie installieren Acronis Universal Deploy bei aktivierter Windows-Benutzerkontensteuerung über ein Konto mit administrativen Rechten (nicht das native Administratorkonto).
  2. Nach der Installation ist bei der Erstellung eines Deployment-Templates die Option zur Verwendung von Acronis Universal Deploy nicht verfügbar.

Ursache

Die Windows-Benutzerkontensteuerung lässt den Neustart von Acronis Remote Agent während der Installation nicht zu, so dass die erforderlichen Änderungen am Produkt nicht vorgenommen werden können.

Lösung

Vorbeugende Lösung
  1. Deaktivieren Sie vor der Installation von Acronis Universal Deploy die Windows-Benutzerkontensteuerung.

    oder

  2. Installieren Sie das Produkt als Administrator: Klicken Sie mit der rechten Maustaste auf die Installationsdatei und wählen Sie Als Administrator ausführen.
  3. Nachsorgende Lösung

    Wenn Sie die vorbeugende Lösung nicht angewendet haben, müssen Sie den Computer nach der Installation von Acronis Universal Deploy neu starten.

    Wenn Sie den Computer nicht neu starten können, starten Sie stattdessen den Dienst Acronis Remote Agent neu:

    • Klicken Sie auf Start -> Ausführen -> services.msc.
    • Klicken Sie mit der rechten Maustaste auf Acronis Remote Agent und wählen Sie Neu starten.

Weitere Informationen

Siehe auch Deploying Images with Acronis Snap Deploy.

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