20340: E-Mail-Benachrichtigungen in Acronis Backup-Produkten funktionieren nicht

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Problemumgehung, wenn eingerichtete E-Mail-Benachrichtigungen nicht empfangen werden

Dieser Artikel ist gültig für die Produkte:

  • Acronis True Image 10.0 Home
  • Acronis True Image 11 Home
  • Acronis True Image Home 2009
  • Acronis True Image Home 2010
  • Acronis True Image 9.1 Server für Windows
  • Acronis True Image 9.1 Workstation
  • Acronis True Image 9.1 Enterprise Server
  • Acronis True Image Echo Server für Windows
  • Acronis True Image Echo Workstation
  • Acronis True Image Echo Enterprise Server
  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Server für Windows (Standalone)
  • Acronis Backup & Recovery 10 Server für Linux (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Workstation (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition

Informationen zu Acronis True Image Home 2011 finden Sie unter Acronis True Image Home 2011: Setting Up E-Mail Notifications.

Symptome

  1. Sie richten E-Mail-Benachrichtigungen über Aktionsergebnisse in Acronis True Image ein.
  2. Die E-Mail-Benachrichtigungen können nicht eingerichtet werden, und folgende Fehlermeldung wird angezeigt:

Fehler beim Versenden der Testnachricht. Mögliche Ursache: Falsche E-Mail-Einstellungen.

Ursache

  • Der Mailserver verwendet Verschlüsselungsprotokolle (SSL/TLS) – dies trifft nur für Acronis True Image 9.1/Echo zu.
  • Eine Firewall, Antivirus- oder andere Sicherheitssoftware blockiert den Netzwerkzugriff des Acronis-Produkts.
  • Die E-Mail-Benachrichtigungen werden vom Mailserver als Spam abgewiesen.
  • Es besteht ein Problem mit dem Produkt.

Lösung

  1. Wenn Sie Acronis True Image 9.1 oder Acronis True Image Echo verwenden, müssen Sie sicherstellen, dass der Mailserver keine Verschlüsselung erfordert. Acronis True Image 9.1 und Acronis True Image Echo unterstützen keine Verschlüsselungsprotokolle. Acronis True Image Home 2009/2010/2011 und Acronis Backup & Recovery 10 unterstützen Verschlüsselungsprotokolle.

  2. Navigieren Sie zu Extras -> Optionen -> Benachrichtigungen -> E-Mail -> E-Mail-Adresse und setzen Sie die E-Mail-Adresse in spitze Klammern:

    (!) Geben Sie die E-Mail-Adresse im Format <name@domain.de> ein, wenn die E-Mail-Benachrichtigungen anderenfalls nicht funktionieren:

  3. (!) Wenn der SMTP-Server keine Authentifizierung erfordert, müssen Sie die Felder Benutzername und Kennwort leer lassen.

  4. Damit der SMTP-Server die Benachrichtigung korrekt erkennt, führen Sie in Acronis True Image folgende Schritte aus:

    • Navigieren Sie zu Extras -> Optionen -> Benachrichtigungen -> E-Mail -> Erweiterte E-Mail-Parameter... und stellen Sie sicher, dass die Felder Von: und Betreff: leer sind:

    • (!) Wenn vor dem Zugriff auf den SMTP-Server eine Anmeldung beim POP3-Server erforderlich ist, müssen Sie die Option Anmeldung beim Posteingangsserver auswählen.

      Führen Sie in Acronis Backup & Recovery 10 folgende Schritte aus:

    • Navigieren Sie zu Optionen -> Standardoptionen für Backup und Recovery -> Standardoptionen für Backup -> Benachrichtigungen -> E-Mail -> Erweiterte E-Mail-Parameter... und lassen Sie das Feld Von entweder leer oder geben Sie Ihre E-Mail-Adresse im Format <name@domain.de> ein:
    • Siehe auch Acronis Backup & Recovery 10: Setting Up E-Mail Notifications.

  5. Wenn eine Firewall, Antivirus- oder sonstige Sicherheitssoftware auf dem Computer installiert ist, müssen Sie die folgenden Module zur Liste vertrauenswürdiger Anwendungen hinzufügen:

    Acronis True Image Home (beliebige Edition)

    • C:\Programme\Gemeinsame Dateien\Acronis\TrueImageHome\TrueImageHomeService.exe
    • C:\Programme\Gemeinsame Dateien\Acronis\TrueImageHome\TrueImageHomeNotify.exe

    Acronis True Image 9.1 und Echo (beliebige Edition)

    • C:\Programme\Gemeinsame Dateien\Acronis\TrueImage\TrueImageService.exe
    • C:\Programme\Gemeinsame Dateien\Acronis\TrueImage\TrueImageNotify.exe
    • Acronis Backup & Recovery 10:
    • C:\Programme\Gemeinsame Dateien\Acronis\BackupAndRecoveryAgent\BackupAndRecoveryService.exe
    • (!) In Acronis Backup & Recovery 10 werden Benachrichtigungen von Acronis Agent versendet (nicht von Acronis Management Server oder einer anderen Komponente).

  6. Wenn Sie vermuten, dass die E-Mail-Benachrichtigungen vom Mailserver als Spam abgewiesen werden, bitten Sie Ihren Netzwerkadministrator, dies zu überprüfen und ggf. eine Ausnahme für die Benachrichtigungen anhand ihres Formats hinzuzufügen.

Weitere Informationen

Wenn das Problem mit keiner dieser Lösungen behoben werden kann, erstellen Sie ein Windows System Information File sowie Bildschirmfotos der E-Mail-Einstellungen und ein PCAP-Log (siehe Collecting PCAP Logs).

Wenden Sie sich mit diesen Informationen an den Acronis-Support.

Sie können auch Ihr Gmail-Konto für den Empfang von E-Mail-Benachrichtigungen in Acronis True Image Home 2009 einrichten.

Sie können auch Ihr Gmail-Konto für den Empfang von E-Mail-Benachrichtigungen in Acronis True Image Home 2010 einrichten.

Siehe auch:

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