20338: Acronis-Produkt findet unter Windows keine Festplatten

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Wenn das Acronis-Produkt meldet, dass unter Windows keine Festplatten gefunden wurden, wird der Zugriff wahrscheinlich von der Software eines anderen Herstellers blockiert.

(!) Wenn das Problem bootfähige Acronis-Medien betrifft, lesen Sie bitte das Thema Acronis Bootable Media Does Not Detect HDD, RAID or NIC.

(!) Informationen zu NAS-Backup finden Sie unter:

Symptome

Wenn Sie ein Acronis-Produkt unter Windows ausführen, werden keine Festplattenlaufwerke erkannt.

Es ist auch möglich, dass die Laufwerksverwaltung von Acronis Backup & Recovery 10 das Laufwerk als Super Floppy oder Nicht unterstützt erkennt:

 

Ursache

Die wahrscheinlichste Ursache ist, dass das Laufwerk keinen gültigen MBR hat oder ein Programm eines anderen Herstellers den Zugriff auf Festplattenlaufwerke blockiert.

Lösung

(!) Acronis Disk Director 11 Home, Acronis Disk Director 11 Advanced und Acronis True Image Home Plus Pack unterstützen GPT-Laufwerke.

Wenn Sie Acronis True Image oder Acronis Backup & Recovery verwenden, prüfen Sie, ob die Laufwerke im Modus für Datei- und Ordner-Backups (bzw. Meine Dateien in Acronis True Image Home 2010 oder Datei-Backup in Acronis True Image Home 2011) im Gegensatz zum Modus für Festplatten- und Volume-Backups (bzw. Mein Computer in Acronis True Image Home 2010 oder Backup von Laufwerken und Volumes in Acronis True Image Home 2011) erkannt werden.

Befolgen Sie die nachfolgenden Anweisungen:

Laufwerke werden nicht erkannt

Wenn die Laufwerke weder im Modus für Festplatten- und Volume-Backups noch im Modus für Datei- und Ordner-Backups erkannt werden, gehen Sie wie folgt vor:

  1. Wenn Sie eine Backup-Software installiert haben, die nicht von Acronis hergestellt wurde, deaktivieren Sie sie vorübergehend. Prüfen Sie, ob das Problem dadurch behoben wird. Siehe auch Compatibility of Acronis Products with HP Backup and Recovery.
  2. Wenn Sie eine Antivirus-Software installiert haben, deaktivieren Sie sie vorübergehend. Prüfen Sie, ob das Problem dadurch behoben wird.
  3. Laden Sie ein Treiber-Update von Acronis herunter und installieren Sie es:
    • Acronis Backup (Advanced) 11.5, Acronis True Image 2016, Acronis True Image Cloud (Release 2016) - fragen Sie die letzte Version von SnapAPI bei Acronis Customer Central nach
    • Acronis Backup & Recovery 11.5, True Image 2013 by Acronis, Acronis True Image 2014: SnapAPI 2140 (SnapAPI1204 für Windows 2000)
    • Acronis True Image Home 2012: SnapAPI 651
    • Acronis True Image Home 2010/2011 oder Acronis Backup & Recovery 10: SnapAPI 586
    • Andere Acronis-Produkte: SnapAPI380

(!) Sie müssen den Computer neu starten, um die Installation abzuschließen. Falls Sie Acronis Backup und Recovery benutzen, können Sie anstatt des Neustart des Rechners den Dienst Acronis Managed Machine Service neu starten.

  • Klicken Sie auf „Start-Ausführen“, und geben Sie services.msc ein;
  • Klicken Sie mit der rechten Maustaste auf Acronis Managed Machine Service, und wählen Sie Neu starten aus.

 

Laufwerke werden nur im Modus für Datei- und Ordner-Backups erkannt

Wenn die Laufwerke im Modus für Datei- und Ordner-Backups erkannt werden und nur ein Volume enthalten (dies können Sie in der Windows-Datenträgerverwaltung über Start -> Ausführen -> diskmgmt.msc überprüfen), haben sie möglicherweise keinen gültigen MBR und werden daher nicht unterstützt. Dies ist oft bei neuen Laufwerken der Fall, die vom Hersteller formatiert wurden. Für zukünftige Versionen ist geplant, dass auch Laufwerke ohne MBR unterstützt werden. Um das Problem zu beheben, müssen Sie die Laufwerke neu initialisieren, damit ein gültiger MBR erstellt wird:

(!) Beachten Sie, dass durch diesen Vorgang sämtliche auf diesen Laufwerken gespeicherten Daten gelöscht werden. Sie müssen die Daten daher zuvor an einen anderen Speicherort übertragen.

  • Klicken Sie auf Start -> Ausführen und geben Sie cmd ein.
  • Geben Sie in der Befehlszeile diskpart ein.
  • Führen Sie folgende Befehle aus:

    list disk

    -> Ermitteln Sie die Nummer des entsprechenden Laufwerks (in diesem Beispiel Disk 1).

    select disk 1

    -> Dadurch wird Disk 1 als Ziel ausgewählt und diskpart führt alle folgenden Vorgänge für dieses Laufwerk aus.

    clean

    -> Dadurch werden alle Laufwerksformatierungen gelöscht. Der MBR wird mit Nullen überschrieben, so dass das Laufwerk nicht initialisiert ist.

  • Starten Sie die Windows-Datenträgerverwaltung (Start -> Ausführen -> diskmgmt.msc) und initialisieren Sie das Laufwerk:

Siehe auch:

Weitere Informationen

Gehen Sie wie folgt vor, wenn das Problem weiterhin besteht:

  1. Laden Sie das AcronisInfo Utility herunter.
  2. Erstellen Sie ein Bildschirmfoto von der Windows-Datenträgerverwaltung (Start -> Ausführen -> diskmgmt.msc). Siehe auch Creating Screenshots.
  3. Wenden Sie sich an den Acronis-Support. Verweisen Sie auf diesen Artikel und Ihre gesammelten Informationen.

 

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