20074: Fehler bei Acronis Backup & Recovery 10 Advanced mit „Prüfen des Lizenzschlüssels fehlgeschlagen. Die Lizenz ist deaktiviert“

Last update: Do, 2011-07-21 16:42

Vorgehensweise, wenn Acronis Agent die Lizenz nicht finden kann

Dieser Artikel ist gültig für die Produkte:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
  • Acronis Backup & Recovery 11.5

Symptome

  1. Sie führen einen geplanten Backup-Task aus oder erstellen einen neuen Backup-Task;
  2. Erstellen eines neuen Tasks ist mit einer Fehlermeldung ähnlich der folgenden fehlgeschlagen:

    Prüfen der Lizenz fehlgeschlagen. Lizenz ist deaktiviert.

  3. Geplante Backup-Tasks schlagen mit Fehlermeldungen wie den folgenden fehl:

    Funktion ist deaktiviert. (0x640012)

    FeatureName = "FEATURE_ATIE10_BACKUP"

    Initialisieren des Servers fehlgeschlagen.

Ursache

Acronis Agent kann die Lizenz für Acronis License Server nicht überprüfen.

Mögliche Ursachen für das Problem:

  • die MAC-Adresse der Agent-Maschine hat sich geändert;oder die "Host Adresse" in Acronis License Server Management Console is leer für die Maschine mit dem lokalen License Server, obwohl der Agent mit einem Netzwerklink installiert wurde, und immer diesen Link hatte. Siehe Lösung 3
  • siehe auch Acronis Backup & Recovery 10 Advanced Workstation: It Is Not Recommended to Install Acronis License Server on a Notebook
  • der Agent kann den Lizenzserver über den Computername nicht finden; und/oder die IP-Adresse des Agenten oder Lizenzservers hat sich geändert; siehe Lösung 2
  • Sie haben Acronis Backup & Recovery 10 Online ohne Lizenzserver installiert; dies bedeutet, dass Sie ein Backup nur zum Online-Storage ausführen können. Es ist möglich, dass eine Testversion oder eine Vollversion früher installiert wurde, was die Auswahl von einem anderen Ort ermöglicht hat. Siehe Lösung 1

Die genaue Ursache dieses Problems wird noch untersucht.

Lösung

(!) Diese Lösung gilt nur für Build 11639 oder höher (die Build-Nummer erfahren Sie unter Hilfe -> Über). Wenn Sie einen früheren Build ausführen, fahren Sie mit Schritt 4 fort:

  1. Sie haben möglicherweise nur Acronis Backup & Recovery 10 Online installiert. Vermutlich haben Sie das Produkt ohne Eingabe eines Lizenzschlüssels oder Angabe eines Lizenzservers installiert. Daher können Sie nur im Online-Storage Backups erstellen. Wenn Sie Lizenzen haben, können Sie zur Vollversion des Produkts wechseln, so dass Sie auch an anderen Speicherorten Backups erstellen können. Siehe Acronis Backup & Recovery 10: Switching to Full Version.

  2. Stellen Sie zunächst sicher, dass die korrekte Adresse des Lizenzservers verwendet wird.

Wenn die Adresse des Lizenzservers korrekt ist oder die obige Lösung nicht hilft, geben Sie die Lizenz zurück, und wenden Sie sie erneut an.

  • Wenn diese Lösungen nicht helfen, führen Sie folgende Schritte aus:
    • Löschen Sie die Lizenz aus Acronis License Server. (die Backup-Plane werden damit jedoch auch entfernt). Fügen Sie sie wieder hinzu;
    • Installieren Sie den Acronis Backup & Recovery 10 Agenten erneut auf der problematischen Maschine. Das Programm übernimmt die erforderliche Lizenz bei der Installation wieder.
  • Weitere Informationen

    Siehe auch:

    Wenden Sie sich an Acronis Customer Central, wenn Sie Fragen haben oder Hilfe benötigen.

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