19638: Geplante Tasks werden von Acronis Backup-Software nicht ausgeführt

Acronis Scheduler aktualisieren und die Tasks neu erstellen

Dieser Artikel ist gültig für die Produkte:

  • Acronis True Image 2010
  • Acronis Backup & Recovery 10
  • Acronis Recovery für Microsoft Exchange
  • Acronis Recovery für MS SQL Server

Symptome

  1. Sie haben einen Backup- oder einen Validierungstask geplant.
  2. Die geplanten Tasks werden nicht gestartet. Daher wird kein Backup erstellt.

Ursache

Fehlfunktion des Acronis Scheduler (Komponente von Acronis Backup-Software).

Lösung

  1. Laden Sie den aktuellen Build von Acronis Scheduler herunter:

    Acronis Scheduler 2 Build 8216

  2. Entpacken und führen Sie die heruntergeladene Datei aus. Der Dienst wird dadurch automatisch aktualisiert.

    Prüfen Sie, ob das Problem dadurch behoben wurde. Fahren Sie mit den Schritten 3 und 4 fort, wenn das Problem weiterhin besteht:

  3. Starten Sie den Rechner neu.
  4. Erstellen Sie die geplanten Tasks erneut.

Weitere Informationen

(!) Wenn Sie ein vollständiges Backup des Rechners, auf dem Acronis Backup-Software installiert ist, wiederherstellen und bei der Wiederherstellung festlegen, dass neue NT-Signaturen für die Laufwerke generiert werden sollen, werden zuvor geplante Backup-Tasks nach der Wiederherstellung nicht ausgeführt. Geplante Tasks von Acronis Backup-Software identifizieren Festplatten anhand ihrer NT-Signaturen. Sie müssen die alten Tasks neu erstellen.

Siehe auch Acronis True Image Home 2010: Scheduled Task Fails with "Logon failure: unknown user name or bad password (0xFFF0)"

Gehen Sie wie folgt vor, wenn das Problem bestehen bleibt:

  1. AcronisInfo Utility-Ausgabe abrufen;
  2. Acronis Scheduler-Log abrufen:
    • Laden Sie den Acronis Scheduler Manager herunter, und führen Sie es aus.
    • Aktivieren Sie die Protokollierung anhand des folgenden Befehls:

      set logflags support

    • Reproduzieren Sie das Problem.
    • Das Acronis Scheduler-Log erhält den Namen „schedul2.log“ und wird unter \Program Files\Common Files\Acronis\Schedule2 gespeichert
    • Es wird empfohlen, dass Sie die Protokollierung nach der Fehlerbehebung deaktivieren, indem Sie schedmgr.exe ausführen und die folgenden Befehle eingeben:

      set logflags 0
      set lf_registry on

  3. Wenden Sie sich an den Acronis-Support unter Bezugnahme auf diesen Artikel. Hängen Sie die erfassten Dateien an Ihre Anfrage an:

 

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