Acronis Cyber Cloud Known Solutions

Your Acronis Cyber Cloud quick troubleshooting kit. Below are the most recently published and the most popular articles. The solution you are looking for is most probably right here.

Most recent articles

Backup of SQL databases fails if they have backslashes in their name: "The specified object was not found"

You create a protection plan to back up several SQL databases.

Backup fails with:

| error 0x9: The specified object was not found.
| line: 0xe821934a13fc023c
| file: d:\1444\enterprise\applications\technology\snapapi\src\backup_session.cpp:230
| function: AppBackup::SnapApi::SnapapiBackupSession::Complete
| code: 0x80042308
| $module: ArsDbBackupProvider_vsa64_26692

Symptoms

You created a customer tenant and try to deploy cloud Agent for Microsoft 365, but there is only an option to download the local agent installer.

Cause

The behavior is expected if the tenant has "Enhanced security" enabled

Description

After installing Acronis Cyber Protect agent with Device Control module, you get a Blue Screen of Death (BSoD).

To investigate this issue we will need:

Management console hangs when in Clients tab

Symptoms

When browsing the Clients tab and switching between clients in Management Console, the web UI sporadically hangs. A spinning circle is displayed and the page does not load:

No error message is shown.

Cause

Issue in the product.

This issue will be fixed in the upcoming update of Acronis Cyber Cloud.

Workaround

As a workaround, refresh the web page.

BSOD caused by "Fltsrv.sys"

Symptoms

Acronis Agent crashes repeatedly causing BSOD.

Dumps show stack overflow in Acronis driver fltsrv.sys

Cause

Driver conflict between Acronis Agent and Datto Backup Agent.

Solution

Using several backup solutions on one machine is not recommended.

Acronis Backup extension for Plesk: Dashboard is not loading

You have updated Plesk Obsidian to the latest version (18.0.34.2 and higher).

After the update, Acronis dashboard is not loading.

Symptoms

You log in the Protection Console as a customer group company administrator and attempt to add a Microsoft 365 organization as described in the User Guide. This leads to a download prompt for the local agent for Microsoft 365 instead of redirecting to the Microsoft 365 login page.

Scenario

You want to whitelist Acronis traffic in FortiGuard Application Control Service of your Fortinet firewall to ensure smooth operation of Acronis Cyber Protect Cloud.

Solution

FortiGuard Application control detection default setting is PASS and let user choose to allow or block the traffic.

File recovery to original destination on the network share fails with 'Access Denied' or 'The user name or password is incorrect'

Files recovery to the original destination on the network share or NAS fails with the error messages:

Access Denied

or
The user name or password is incorrect

Agent is offline while backups run correctly

Agent(s) appear offline in the protection console. MMS service is running on the machine and there are no connection issues.

Even when the agent is shown as offline, backups run correctly.

 

Most popular articles

Application-aware backup fails with "Failed to get the metadata from the 'VMware Snapshot Provider' extension library" or "VSS metadata is missing or corrupt"

Symptoms

Application-aware backup fails with one of these errors:

Error 1

Error code: 34865165
Fields: {"$module":"aavb_backup_command_addon_vsa64_23140"}
Message: Failed to get the metadata from the 'VMware Snapshot Provider' extension library.
------------------------
Error code: 65520
Fields: {"$module":"aavb_backup_command_addon_vsa64_23140","code":2147942402}
Message: The system cannot find the file specified

Operation fails with "data is corrupted: CRC mismatch or internal data structures mismatch"

Symptoms

1.  Operation with a backup archive (backup, replication, validation, etc.) fails with the following message:

Data is corrupted: CRC mismatch or internal data structures mismatch

Installation in Linux finishes with "Failed to build the SnapAPI kernel module"

You install Acronis Agent on a Linux machine. Installation completes with this error:

Failed to build the SnapAPI kernel module. Operations with disk-level backups will not be available.

Machine is offline in Cyber Protection console

After successful installation, the machine is offline in the Backup management console.

BSOD after update to Agent build 15.0.26473 due to Device Control driver

Symptoms

  1. After update to C21.02 Agent build (15.0.26473), Windows machines periodically crash with a BSOD.
  2. The issue does not occur without DeviceLock Service running (see KB68145).
  3. Blue screen of death refers to DeviceLockDllDrv.sys driver.
  4. Memory dump analysis refers to PROCESS_NAME: Bioiso.exe

Cause

Known issue in the product. Fixed in Acronis Cyber Cloud 21.03, Agent build 26614.

"The activity has failed due to a restart of the service" error

An operation fails with:

"The activity has failed due to a restart of the service."

OR

"The activity has failed due to an unexpected machine reboot or the backup process was terminated."

OR

"Operation was terminated unexpectedly due to a restart of the managed machine service."

Manual registration fails with "Couldn't connect to host at localhost:43234" on Linux

You faced an issue with the registration of the Agent during the automatic installation and try to use the instruction from the article 55244:Acronis Backup Cloud: Registering Backup Client Manually

The RegisterAgent tool gives you an error:

| error 0x2260007: couldn't connect to host at localhost:43234
| line: 0xcbd08862963188d1
| file: e:/271/enterprise/common/http/curl_transport.cpp:284
| function: PerformRequest
| $module: register_agent_lxa64_10790

OR in Linux

The registration failed due to a problem on the Management Server. Either the backup service on this machine could not access the Management Server or the server returned an error response. Please make sure that the Management Server is accessible through the network and try again.

"Backup did not start" alert

This alert is displayed when our product detects that a backup activity was not started at the scheduled time. For example, if a machine was turned off during scheduled backup time, this alert will be displayed the next time it is connected to the Management Server. 

Backup of a Linux machine fails with "No volumes have been found while processing the XXX template"

Symptoms

  1. You make an entire machine backup or disks/volumes backup of a machine with Agent for Linux
  2. Backup fails with the following error:

    No volumes have been found while processing the 'All Volumes' template.

    or

Activity fails with an error "couldn't get upstream token, failed to get upstream token provider"

Symptoms

After Agent update, backup or another operation (e.g. replication, recovery) fails with one of the following errors:

{"domain":"Access","code":"InvalidGrant","debug":{"msg":"couldn't get upstream token, failed to get upstream token provider"},"error":"invalid_grant","error_description":"couldn't get upstream token, failed to get upstream token provider"}

or