Acronis Cyber Cloud Known Solutions

Your Acronis Cyber Cloud quick troubleshooting kit. Below are the most recently published and the most popular articles. The solution you are looking for is most probably right here.

Most recent articles

Symptoms

  • A non-existing backup plan starts running on agent machine after C22.04 release.
  • This plan has either been revoked or deleted previously.
  • If you check the protection plans applied to the device, the revoked plan is not listed.

Cause

Issue in the product: policy was not deleted from the agent.

Acronis Development Team is working on a fix.

This article will be updated once a fix version is released.

Symptoms

  • You are creating a new customer tenant.
  • You have selected a location with the tag "Temporary registration: DO NOT enable for any tenants" by tenant creation
  • Now, you are unable to use Disaster Recovery or other services

Cause

This is a temporary Acronis storage that is used for internal tests.

Backup export or validation fail with "Failed to get archive_replication draft from session"

Symptoms

Backup validation or backup export fail with the following error:

failed to get archive_replication draft from session: cannot get draft <ID> from session: error getting key miniplan: nil returned

Cause

Backup validation or export require an Advanced Backup pack. This error appears if there is no Advanced Backup pack on the tenant.

New group "Cyber Operators" is created after C21.09 release

Symptoms

Starting with C21.09, a new Windows group Cyber Operators is created on the machine after Agent installation:

Cause

This is an internal group that will be used in future versions of the product for new functionality.

While this group is not used in current product design, we do not recommend deleting this group, to avoid issues in future.

Alert "Applying protection or VM replication plans to virtual machines is not possible on the parent unit level. Switch to the corresponding child unit where the protection agent is registered"

Symptoms

  • You try to apply protection plan to a virtual machine
  • When you select a VM and click on "Protect" you see the message:
    Applying protection or VM replication plans to virtual machines is not possible on the parent unit level. Switch to the corresponding child unit where the protection agent is registered

Cause

Applying protection plan fails with "Protection plan conflict detected"

This article applies to:

  • Acronis Cyber Protect Cloud
  • Acronis Cyber Protect 15 - Cloud Deployment

Symptoms

  1. Previously, you had a protection plan with security policies(such as Acronis antivirus and vulnerability assessment) applied to a device. This plan was later deleted.
  2. Attempt to create and apply a new protection plan with security policies to the same device fails with:

    Protection plan conflict detected

    Alert text is similar to:

Configuring Google Workspace account fails with "ExternalRequestFailedError"

Symptoms

While setting up Google Workspace according to product documentation, you are getting the following error: 

ExternalRequestFailedError

Cause

Instructions in guide do not match current Google Cloud user interface.

Product documentation will be fixed in upcoming update C22.02.

Cleared alerts appear in Partner reports and widgets

Symptoms

  • An alert has been cleared in Cyber Protection console of customer tenants,
  • The same alert is still visible on partner level in reports and widgets

Cause

Design issue: there is no synchronization of alerts to upper tenants.

This issue has been fixed in Acronis Cyber Cloud 22.04

Login to Cyber Protection console fails with The Cyber protection console is not available" after C22.01 release

Symptoms

  • Partner is using URL branding,
  • After C22.01 release, login to Cyber Protection console fails with "The Cyber protection console is not available. Try again later", although there are no ongoing DC incidents
  • Agent registration and other operations fail with:

    {"mobile_app_ios_download_url":["Not a valid URL."]}

Cause

Issue in the product.

Solution

This issue was fixed on all datacenters on Feb 2, 2022.

On terminal server, Cyber Protection Monitor is launched for each user session and causes resources overuse

Symptoms

On a Terminal server, Cyber Protection Monitor, TIB Mounter and Scheduler Service Helper are started for each user session. This causes high usage of resources, especially CPU.

Cause

Specifics of current product design.

Workaround

Disable or uninstall Cyber Protection Monitor: this will reduce amount of used resources.

To uninstall Cyber Protection Monitor:

 

Most popular articles

Troubleshooting application lockups

Product may hang under specific circumstances.

There are 2 types of hanging:

  • Actual hanging. That is a state similar to a crash. That means that software halts and is doing nothing inside.
  • Infinite loop. This means that on the outside the software looks hanging but inside it is doing some actions over and over again.

Usually when a software hangs its process uses either 100% of CPU (especially when it is infinite loop) or does not use CPU and does not change RAM usage at all (Actual hanging). Still it is difficult to make sure if the software hangs or not. The above means that usually 1 dump is not enough because if that is Infinite Loop – the developers will see that software is working and there is no problem inside. So in order to troubleshoot application lockups you need about 5 dumps collected one after another. A Process Monitor Log will also be useful especially if it actually turns out to be an Infinite Loop.

Please note that an application lockup does not necessarily mean the software is completely unresponsive. A process can hang (e.g. service_process.exe hangs and a backup is stuck), but you can still browse vaults, create new plans etc.

Define the hanging process using Windows Task Manager. In some cases multiple processes are involved in an operation. In this case the hang of 1 process can be caused by some operations in another process. In this case you need  to collect memory dumps of all processes involved in the operation. E.g. if a backup to Acronis Storage Node hangs, you need to collect a dump of service_process of the agent as well as StorageServer.exe process on ASN machine.

You are backing up several virtual machines with Acronis Agent for Hyper-V (installed on the Hyper-V host) or Acronis Agent for VMware (Windows) installed on a Windows machine connected to the ESX(i) host.

The backup plan is applied to a group of machines.

In a while, you receive an error message or an email notification about the error: "No backup items were resolved. GXT: The item provider has skipped the report of an item with key."

The software checks the progress of the backup task and other activities every hour. This alert is displayed anytime the software detects there has been no progress of any kind (bytes sent, disk activity etc.) for the past hour.

Activity fails with "The process cannot access the file because it is being used by another process"

Symptoms

Activity fails with the following error:

Failed to lock the file because it is opened in another program,

The process cannot access the file because it is being used by another process

Impossible to disable Files Sync & Share service although there is no usage

Symptoms

Partner wants to disable Files Sync & Share service on tenant.

It is not possible to disable the service: checkbox is grayed out and status cannot be changed:

If you move the mouse over the option you see the message: "You cannot disable a service with non-zero usage. Contact the Support team for assistance." even though the storage has 0GB

Machine is offline in Cyber Protection console

After successful installation, the machine is offline in the Backup management console.

How to fix corrupted archives in network locations

When backing up to NAS or a network folder using Version 12 backup format, the archive may become corrupted and operations with the archive will fail with "data is corrupted: CRC mismatch or internal data structures mismatch".

Such errors are usually caused by hardware problems or file system issues on the backup destination.

Starting from Acronis Cyber Protect Cloud C20.12 (Build 26077) and Acronis Cyber Protect 15 Update 2 (Build 27009), you can create a system variable that enables the system to scan for the last good state of backup archive and attempt to repair it. After the repair, the backup archive should be accessible again.

Troubleshooting "Cyber Protection (or Active Protection) service is not responding" alerts

Symptoms

You receive the following alert:

Cyber Protection (or Active Protection) service is not responding

OR

Active Protection service is not running

Cause

Alert is raised when Acronis Active Protection service or Acronis Cyber Protection service has been enabled for this machine, but is not started or does not respond.

New group "Cyber Operators" is created after C21.09 release

Symptoms

Starting with C21.09, a new Windows group Cyber Operators is created on the machine after Agent installation:

Cause

This is an internal group that will be used in future versions of the product for new functionality.

While this group is not used in current product design, we do not recommend deleting this group, to avoid issues in future.

Agent uninstallation creates a registry record in PendingFileRenameOperations preventing installation of other software

Symptoms

  • After agent uninstallation, a new record is created in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\PendingFileRenameOperations
  • There is an application in the path C:/Windows/Temp called "cyber_cloud_uninstaller_wl_enterprise.exe".
  • As a result, you may have issues with installation or update of other software (SQL, Exchange, etc) because of the pending reboot.

Cause