Acronis Cyber Cloud Known Solutions

Your Acronis Cyber Cloud quick troubleshooting kit. Below are the most recently published and the most popular articles. The solution you are looking for is most probably right here.

Most recent articles

Symptoms

  1. After Agent update to C23.05 (Agent build 15.0.35594), backups fail with "The activity has failed due to a crash of Service Process".
  2. The issue occurs if the affected plan has been previously exported and imported using the backup format 11.

Symptoms

  • You have a mobile device with Android 11, 12, or 13
  • You are unable to find the Cyber Protect mobile app in Google Play Store

Cause

Issue in the product.

Acronis Development team is working on a fix.

In the meantime, please follow the workaround below:

Symptoms

Using the Search function in the top-right corner of the Management Portal does not show all the search results.

In the example image below, searching for the string "LDA" only returns four results, even though there are actually eight matches:

Cause

This is the result of a specific behavior of the full-text search in MySQL.

Symptoms

  • You are using QEMU/ KVM based Virtual Machines that have Cirrus/Cirrus Logic video adapter as a default adapter.
  • You are trying to boot the VM using Acronis Linux-based Bootable Media (ISO)
  • The boot fails with the error: "-sh: can't access tty; job control turned off"

Cause

Symptoms

Cause

Issue in the product.

This issue is resolved in the upcoming release.

Symptoms

  • You have Microsoft 365 Public Mailbox Folders
  • When you navigate to Devices>Microsoft 365 tab, the public folders are not shown anymore or are shown as greyed out:

Cause

Issue on Microsoft side. More Information can be found here

Symptoms

  • cPanel/WHM plugin was updated to v110
  • After the update, you have noticed that the UI is getting broken:

Cause

Issue is caused by recent UI changes in cPanel.

The issue will be fixed in the next plugin update.

In the meantime, please follow the workaround below:

Workaround

To resolve the issue, please do the following:

Symptoms

  • You are trying to connect via RDP method to Azure AD workstation
  • After specifying credentials, an error appears: "Invalid login credentials":

Symptoms

  1. You want to add another device to Acronis Management Server.
  2. After adding this device, the first one disappears.

Cause

The machines have the same "MMSCurrentMachineID" and "InstanceID" values. This can happen if the machine was cloned or recovered to new hardware.

You can find the values in the following locations:

Symptoms

  • You are trying to edit an existing protection plan
  • An error appears: "The encryption password was not found in the credentials store"

Cause

Password for the encrypted archive is missing.

Acronis Development team is preparing a workaround for this issue.

 

Most popular articles

Symptoms

Cause

Issue in the product.

This issue is resolved in the upcoming release.

Symptoms

Using the Search function in the top-right corner of the Management Portal does not show all the search results.

In the example image below, searching for the string "LDA" only returns four results, even though there are actually eight matches:

Cause

This is the result of a specific behavior of the full-text search in MySQL.

Troubleshooting "Cyber Protection (or Active Protection) service is not responding" alerts

Symptoms

You receive the following alert:

Cyber Protection (or Active Protection) service is not responding

OR

Active Protection service is not running

Cause

Alert is raised when Acronis Active Protection service or Acronis Cyber Protection service has been enabled for this machine, but is not started or does not respond.

How to fix corrupted archives in network locations

When backing up to NAS or a network folder using Version 12 backup format, the archive may become corrupted and operations with the archive will fail with "data is corrupted: CRC mismatch or internal data structures mismatch".

Such errors are usually caused by hardware problems or file system issues on the backup destination.

Starting from Acronis Cyber Protect Cloud C20.12 (Build 26077) and Acronis Cyber Protect 15 Update 2 (Build 27009), you can create a system variable that enables the system to scan for the last good state of backup archive and attempt to repair it. After the repair, the backup archive should be accessible again.

Activity fails with "The process cannot access the file because it is being used by another process"

Symptoms

Activity fails with the following error:

Failed to lock the file because it is opened in another program,

The process cannot access the file because it is being used by another process

Alert "Protection plan has been revoked from device due to a licensing issue"

This article applies to:

  • Acronis Cyber Protect Cloud
  • Acronis Cyber Protect 15 - Cloud deployment

Symptoms

Alert "Protection plan <plan_name> has been revoked from <device> due to a licensing issue" appears when you try to create, edit, or apply a protection plan.

Cause

Quota assigned to the affected machine doesn't cover the functionality selected in the protection plan.

Troubleshooting application lockups

Product may hang under specific circumstances.

There are 2 types of hanging:

  • Actual hanging. That is a state similar to a crash. That means that software halts and is doing nothing inside.
  • Infinite loop. This means that on the outside the software looks hanging but inside it is doing some actions over and over again.

Usually when a software hangs its process uses either 100% of CPU (especially when it is infinite loop) or does not use CPU and does not change RAM usage at all (Actual hanging). Still it is difficult to make sure if the software hangs or not. The above means that usually 1 dump is not enough because if that is Infinite Loop – the developers will see that software is working and there is no problem inside. So in order to troubleshoot application lockups you need about 5 dumps collected one after another. A Process Monitor Log will also be useful especially if it actually turns out to be an Infinite Loop.

Please note that an application lockup does not necessarily mean the software is completely unresponsive. A process can hang (e.g. service_process.exe hangs and a backup is stuck), but you can still browse vaults, create new plans etc.

Define the hanging process using Windows Task Manager. In some cases multiple processes are involved in an operation. In this case the hang of 1 process can be caused by some operations in another process. In this case you need  to collect memory dumps of all processes involved in the operation. E.g. if a backup to Acronis Storage Node hangs, you need to collect a dump of service_process of the agent as well as StorageServer.exe process on ASN machine.

"Backup finished with warning", "Activity finished with warning", "Activity failed" alerts

An operation finished with a warning message or failed.

Machine is offline in Cyber Protection console

After successful installation, the machine is offline in the Backup management console.

The software checks the progress of the backup task and other activities every hour. This alert is displayed anytime the software detects there has been no progress of any kind (bytes sent, disk activity etc.) for the past hour.