Acronis Cyber Cloud Known Solutions

Your Acronis Cyber Cloud quick troubleshooting kit. Below are the most recently published and the most popular articles. The solution you are looking for is most probably right here.

Most recent articles

Symptoms

  • You're trying to delete or refresh C2C backups (Cloud-to-Cloud backups of Microsoft 365 and Google Workspace)
  • Activities get stuck in Pending state and don't progress:

Cause

Issue in the product.

Acronis Development team is working on a fix.

This article will be updated as soon as the issue is resolved.

 

Symptoms

  • Since 5th of February, you have noticed that Email notifications, including activation emails and reports, haven’t been sent.

Cause

This issue is fully resolved.

 

Symptoms

  • The Tenant is located on US5 DC
  • Management portal doesn’t load or takes too much time to load
  • Random errors appear in the console, e.g. “Authorization timeout”:

Solution

DC team has applied a workaround to mitigate the symptoms.

Permanent fix is in progress. 

This article will be updated once the permanent fix is deployed.

 

Symptoms

  • Since the beginning of January 2023, you have experienced one of these issues:

    Symptoms

    You are facing one of these issues:

    • MySQL DBs don't load by browsing:

    Symptoms

    • You are trying to refresh a location or browse archives
    • Activity finishes with one of the following errors:

    -"Server encountered an unexpected condition that prevented it from fulfilling the request. Use as a base for more granular code and context definitions"

    Symptoms

    • After Agent update to C22.10 (builds 15.0.30600 and 15.0.30855), you observe excessive RAM usage, mostly from Acronis Cyber Protection service
    • The leak may be not visible in Task manager

    Cause

    A new driver, "RegCacheFilter", causes a memory leak inside Windows OS registry component.

    Symptoms

    • Tenant has been recently moved (e.g. a customer group has been transferred to another partner)
    • After that, you are unable to see some of the devices in the Cyber Protection console, Devices tab

    Cause

    Issue in the product.

    This issue has been resolved in C22.11

    Symptoms

    • You are facing issues like backups failure, agent registration not working, etc.
    • Event Viewer log on the affected machine shows that Acronis Managed Machine service has crashed.

    Symptoms

    • You are using Rest API and trying to "update offering items"
    • You send PUT /api/2/tenants/<tenant_id>/offering_items with PUT JSON Body data holding incorrect quota "version" values in the "quota" objects that are only present to countable/quantity type offering items. Example of a default "quota" object holding initial values for Unlimited quota:

      "quota": {

     

    Most popular articles

    How to fix corrupted archives in network locations

    When backing up to NAS or a network folder using Version 12 backup format, the archive may become corrupted and operations with the archive will fail with "data is corrupted: CRC mismatch or internal data structures mismatch".

    Such errors are usually caused by hardware problems or file system issues on the backup destination.

    Starting from Acronis Cyber Protect Cloud C20.12 (Build 26077) and Acronis Cyber Protect 15 Update 2 (Build 27009), you can create a system variable that enables the system to scan for the last good state of backup archive and attempt to repair it. After the repair, the backup archive should be accessible again.

    Troubleshooting application lockups

    Product may hang under specific circumstances.

    There are 2 types of hanging:

    • Actual hanging. That is a state similar to a crash. That means that software halts and is doing nothing inside.
    • Infinite loop. This means that on the outside the software looks hanging but inside it is doing some actions over and over again.

    Usually when a software hangs its process uses either 100% of CPU (especially when it is infinite loop) or does not use CPU and does not change RAM usage at all (Actual hanging). Still it is difficult to make sure if the software hangs or not. The above means that usually 1 dump is not enough because if that is Infinite Loop – the developers will see that software is working and there is no problem inside. So in order to troubleshoot application lockups you need about 5 dumps collected one after another. A Process Monitor Log will also be useful especially if it actually turns out to be an Infinite Loop.

    Please note that an application lockup does not necessarily mean the software is completely unresponsive. A process can hang (e.g. service_process.exe hangs and a backup is stuck), but you can still browse vaults, create new plans etc.

    Define the hanging process using Windows Task Manager. In some cases multiple processes are involved in an operation. In this case the hang of 1 process can be caused by some operations in another process. In this case you need  to collect memory dumps of all processes involved in the operation. E.g. if a backup to Acronis Storage Node hangs, you need to collect a dump of service_process of the agent as well as StorageServer.exe process on ASN machine.

    Troubleshooting "Cyber Protection (or Active Protection) service is not responding" alerts

    Symptoms

    You receive the following alert:

    Cyber Protection (or Active Protection) service is not responding

    OR

    Active Protection service is not running

    Cause

    Alert is raised when Acronis Active Protection service or Acronis Cyber Protection service has been enabled for this machine, but is not started or does not respond.

    In general, performance is constantly being optimized, so updating to the latest build is always recommended for the best performance of backup and other operations. 

    First of all, please check out the general system requirements, described in your product documentation, to make sure that the hardware usage in your particular scenario is actually outside the normal operating parameters of our product. 

    To investigate the issue with Acronis support, please collect the following diagnostic information:

    Alert "Protection plan has been revoked from device due to a licensing issue"

    This article applies to:

    • Acronis Cyber Protect Cloud
    • Acronis Cyber Protect 15 - Cloud deployment

    Symptoms

    Alert "Protection plan <plan_name> has been revoked from <device> due to a licensing issue" appears when you try to create, edit, or apply a protection plan.

    Cause

    Quota assigned to the affected machine doesn't cover the functionality selected in the protection plan.

    Activity fails with "The process cannot access the file because it is being used by another process"

    Symptoms

    Activity fails with the following error:

    Failed to lock the file because it is opened in another program,

    The process cannot access the file because it is being used by another process

    Using OpenSSL to troubleshoot connection issues

    Use cases

    1. Your company's network has tight security, that incorporates firewalls or deep packet inspection software which interferes only with encrypted traffic. In this case, Acronis Connection Verification Tool will report the connection to be successful, yet the backup will fail. Once an unknown certificate is present in the chain, Acronis Storage rejects the connection.
    2. On MacOS, there is no Acronis Connection Verification Tool yet. OpenSSL can be used as a replacement for it.
    3. License sync with Acronis Account fails. 

    Symptoms

    • Since the beginning of January 2023, you have experienced one of these issues:
      Machine is offline in Cyber Protection console

      After successful installation, the machine is offline in the Backup management console.

      Symptoms

      • The Tenant is located on US5 DC
      • Management portal doesn’t load or takes too much time to load
      • Random errors appear in the console, e.g. “Authorization timeout”:

      Solution

      DC team has applied a workaround to mitigate the symptoms.

      Permanent fix is in progress. 

      This article will be updated once the permanent fix is deployed.