Acronis Cyber Cloud Known Solutions

Your Acronis Cyber Cloud quick troubleshooting kit. Below are the most recently published and the most popular articles. The solution you are looking for is most probably right here.

Most recent articles

Acronis Backup for Plesk/cPanel: Update of Linux machine to build 22750 fails with "Mount points of kernel module 'snumbd26' are detected"

You have Agent for Linux with cPanel/Plesk integration. This Agent is an old build and you want to update it to the new build 22750.

It briefly changed status to Upgrading in Cyber Protect Console, then returned to previous state without producing any errors. 

In installation logs, you can find this error:

Mount points of kernel module 'snumbd26' are detected. Unmount them manually, and then repeat the installation.

Symptoms

You attempt to recover an Entire Machine backup as a new Hyper-V VM: after selecting the necessary Hyper-V host, you select New VM.

After clicking OK you get one of the following errors:

POR: Property 'TargetLocation' cannot be found.

OR

Internal error: No available storage policies.

Disk health status widget shows 'There are no items to show in this view' message

You are setting up Disk health status widget in Cyber Protection Console. The widget displays no information:

There are no items to show in this view

Upgrade of WHMCS plugin requires older version

When upgrading WHMCS Module  from https://marketplace.whmcs.com/product/1246-acronis-cyber-cloud you get this error:

Direct upgrade from the current version 1.0.0-171 to the new version 2.1.1-141 is not supported. Please upgrade the module to the version 1.0.0-177 first.

Acronis Agent generates multiple MsiInstaller ID 1035 events in Application log every hour

Symptoms

After Acronis Cyber Cloud Agent (9.0 version) is installed on the machine, Application event log is flooded by MsiInstaller 1035 events every hour. 

Event text is similar to:

Recovery with reboot fails with "couldn't get upstream token" on a machine with local DNS

You have a machine with a local DNS server (such as unbound or named) in a network with DHCP.

Recovery (entire machine or disk-level that requires reboot) fails with this error:

Error:
{"domain":"Access","code":"InvalidGrant","debug":{"msg":"couldn't get upstream token, Post https://jp-cloud.acronis.com/bc/idp/token: dial tcp: lookup jp-cloud.acronis.com on 127.0.0.1:53: read udp 127.0.0.1:55705-\u003e127.0.0.1:53: read: connection refused"},"error":"invalid_grant","error_description":"couldn't get upstream token, Post https://jp-cloud.acronis.com/bc/idp/token: dial tcp: lookup jp-cloud.acronis.com on 127.0.0.1:53: read udp 127.0.0.1:55705-\u003e127.0.0.1:53: read: connection refused"}

'The backup did not start as scheduled' alert after update of Linux agent

You have updated Acronis Agent for Linux to build 22750 (version 9.0 update 2).

After update, you see these alerts in cyber Protection Console, even if scheduled backups completed successfully:

The backup did not start as scheduled. Either is was skipped automatically because the previous backup was still running, or a backup schedule error had occurred.

'The backup did not start as scheduled' alert after time zone change on Virtual Appliance

You changed time zone on your Virtual Appliance. After the change, you notice that backups do not start as scheduled according to the newly set time zone. You might get these alerts:

The backup did not start as scheduled. Either is was skipped automatically because the previous backup was still running, or a backup schedule error had occurred.

Agent disappears from its current tenant if manual re-registration fails

You have a machine with installed Acronis Agent registered in Acronis Cyber Cloud. You want to re-register this machine to another tenant and use this guide: Registering backup client manually.

When following the guide, you provide incorrect credentials, token or data center and command fails. After the failure, the Agent is unregistered from its current tenant (is not listed in Devices).

SAP HANA backup fails with "A storage snapshot cannot be prepared because another storage snapshot has been already prepared or a data backup is running"

A SAP HANA backup fails with:

Executing pre-data capture command
------------------------
Error code: 1024
LineInfo: 0x858CC05F488A90B0
Fields: {"$module":"ms_lxa64_15300","$line":"897","ExitCode":"1","$func":"RunProcess","$file":"e:/612/processor/spawn_operation.cpp"}
Message: Child process has exited with code '1'.
------------------------
Error code: 3
Module: 167
LineInfo: 0x6BF76712D8340FC0
Fields: {"$module":"ms_lxa64_15300","$line":"119","$file":"e:/612/enterprise/mms/managers/cmdline/impl/manager.cpp","$func":"Execute"}
Message: Failed to execute command 'Starting Pre-Freeze
Instance Number: 10
HDBpath : /usr/sap/YKH/HDB10/exe

In SAP HANA logs, you see:

2020-02-27 16:57:26,631 - hana_pre.py - ERROR - main - * 2: general error: Backup error: A storage snapshot cannot be prepared because another storage snapshot has been already prepared or a data backup is running. SQLSTATE: HY000

 

Most popular articles

Operation fails with "data is corrupted: CRC mismatch or internal data structures mismatch"

Symptoms

1.  Operation with a backup archive (backup, replication, validation, etc.) fails with the following message:

Data is corrupted: CRC mismatch or internal data structures mismatch

Cannot edit protection plan. Error "Failed to load the protection plan for editing. The protection plan cannot be loaded now. Try again later"

Symptoms

Attempt to edit a backup plan fails with the following error:

Failed to load the protection plan for editing. The protection plan cannot be loaded now. Try again later

Cause

Issue in the product.

Solution

This issue has been fixed in Acronis Cyber Cloud 9.0 Update 2 Hotfix 1.

As a workaround for earlier versions, create a new protection plan with necessary parameters. You can continue backing up to an existing archive with a new backup plan to avoid creating duplicated backup files:

Activity fails with "Misc network error"

Symptoms

Backup, replication or a different activity fails with the following error:

Misc network error

"The activity has failed due to a restart of the service" error

An operation fails with "The activity has failed due to a restart of the service." or "The activity has failed due to an unexpected machine reboot or the backup process was terminated."

Activity fails with "Misc error while local file io"

Symptoms

Operation (backup, replication) fails with the following error:

Misc error while local file io

"Backup did not start" alert

This alert is displayed when our product detects that a backup activity was not started at the scheduled time. For example, if a machine was turned off during scheduled backup time, this alert will be displayed the next time it is connected to the Management Server. 

Backup fails with "database is locked by another backup process"

You are protecting Windows Small Business Server 2011 Standard.

When checking VSS doctor report or Windows Application Event log you found the following (or similar) warning for "spsearch account" and 1376 status code:

Type: Warning
Source: VSS
Message: Volume Shadow Copy Service error: Unable to resolve spsearch account with status 1376. Check connection to domain controller and VssAccessControl registry key. Operation: Collecting Write Process Data Asynchronous Operation Execution Context: Execution Context: Requestor Current Status: GatherWriterMetadata Error Details: Error: NetLocalGroupGetMemebers (spsearch), 0x80070560, The specified local group does not exist.
InstanceId: 8230
SearchLink: https://www.google.com/#newwindow=1&q=VSS+event+id+8230

Manual registration fails with "Couldn't connect to host at localhost:43234" on Linux

You faced an issue with the registration of the Agent during the automatic installation and try to use the instruction from the article 55244:Acronis Backup Cloud: Registering Backup Client Manually

The RegisterAgent tool gives you an error:

| error 0x2260007: couldn't connect to host at localhost:43234
| line: 0xcbd08862963188d1
| file: e:/271/enterprise/common/http/curl_transport.cpp:284
| function: PerformRequest
| $module: register_agent_lxa64_10790

OR in Linux

The registration failed due to a problem on the Management Server. Either the backup service on this machine could not access the Management Server or the server returned an error response. Please make sure that the Management Server is accessible through the network and try again.

Backup finishes with warning "Creating a crash-consistent snapshot of virtual machine because the creation of its application-consistent snapshot has failed"

Backup of virtual machines finishes with warnings:

Creating a crash-consistent snapshot of virtual machine 'XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX' because the creation of its application-consistent snapshot has failed. Failed to create the virtual machine snapshot.

Backup fails with "Operating system error: Already blocked"

You are protecting Windows Server 2008 R2 with Acronis software.

Backup fails with the following error messages:

Error code: 1098825
Fields: {"$ module": "disk_bundle_vsa64_xxxxx"}
Message: Locking of volume snapshot failed.
------------------------
Error code: 9
Fields: {"$ module": "disk_bundle_vsa64_xxxxx", "code": 3758096391}
Message: Already blocked.

While checking VSS doctor report or Windows Application Event log you find the following (or quite similar):

Volume Shadow Copy Service error: Unexpected error calling routine RegOpenKeyExW (-2147483646, SYSTEM \ CurrentControlSet \ Services \ VSS \ Diag, ...). hr = 0x80070005, access denied.