Click the "Refresh" button twice to make the archive on tape show in the wizard
This article applies to:
Symptoms
- You have an archive on a tape drive that you intent to validate or restore;
- When you browse to the archive on the tape drive, it does not come up in the wizard even after clicking Refresh:
Cause
The product fails to refresh the tape after scanning it once.
Solution
Scan the tape twice:
- Click Refresh and wait until the product completes the scan;
- Click Refresh again. The archives should then come up:
More information
See also Acronis Backup & Recovery 10 Detects Archives on Tape as Corrupt.