9298: Acronis Backup & Recovery 10: Acronis Storage Node Is Unresponsive Due to Excessive Logs

Last update: 12-04-2010

Clean up Acronis Storage Node logs to solve the issue

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition

Symptoms

Acronis Storage Node is unresponsive due to an excessive amount of logs. This manifests in the following ways:

  • Acronis Storage Node fails to be registered (added to) on the Acronis Management Server;
  • If registered on the Acronis Management Server, the Acronis Storage Node reports wrong status (offline);
  • Centralized vaults managed by the Acronis Storage Node cannot be accessed.

Cause

Acronis Storage Node loads all logs in memory during service startup. If the amount of logs is too high and there are other memory consuming processes, the Acronis Storage Node will run out of memory and become unresponsive.

Solution

Clean up Acronis Storage Node logs to solve the issue:

  1. On the machine with the unresponsive Acronis Storage Node, stop the Acronis Storage Node service:
    • Hit Start-Run and type in services.msc
    • Right-click on Acronis Storage Node Server Service and select Stop.
  2. On the same machine, delete all the Acronis Storage Node logs by emptying the following folders:

    Windows 2000/2003/SBS/XP

    • \Documents and Settings\All Users\Application Data\Acronis\BackupAndRecovery\ASN\LogContexts\
    • \Documents and Settings\All Users\Application Data\Acronis\BackupAndRecovery\ASN\LogEvents\
    • \Documents and Settings\All Users\Application Data\Acronis\BackupAndRecovery\ASN\Outbox\

    Windows 2008/Vista or Windows 7

    • \ProgramData\Acronis\BackupAndRecovery\ASN\LogContexts\
    • \ProgramData\Acronis\BackupAndRecovery\ASN\LogEvents\
    • \ProgramData\Acronis\BackupAndRecovery\ASN\Outbox\
  3. Start the Acronis Storage Node service:
    • Hit Start-Run and type in services.msc
    • Right-click on Acronis Storage Node Service -> choose Properties -> set Startup type to Automatic -> and choose to Start the service.

More information

See also Acronis Backup & Recovery 10 Management Server Hangs on "Adding the machine...".

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