9188: Acronis Backup & Recovery 10: Attaching a Managed Vault Hangs on 0%

Last update: 13-05-2010

As a workaround, do not attach the database. The database file will be recreated

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition

Symptoms

  1. You have a managed vault attached to a Storage Node;
  2. You detach the vault from the Acronis Management Server by clicking Delete -> Keep:

    For complete information on how to move vaults see Acronis Backup & Recovery 10: Moving Vaults on Acronis Management Server.

  3. Then you move the folder(s) with the vault and the database file to a different machine with Acronis Storage Node;
  4. When moved, you attach the vault back to the Acronis Management Server;
  5. The attach task hangs on 0%.

Cause

When a vault is detached and moved, there is a chance that its database gets corrupted and can not be properly handled by another Acronis Storage Node instance.

Solution

Delete the database file (it will be recreated basing on the existing backups in the backup location when you attach the vault):

  1. Stop the Acronis Storage Node Service (Start-Run -> services.msc):

  2. Delete the database file (FDB file):

  3. Start the Acronis Storage Node Service:

  4. Attach the vault. You can use new or the same folder as the database location.

More information

See also Acronis Backup & Recovery 10: Moving Vaults on Acronis Management Server.

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