8601: Acronis Online Backup: Incorrect Storage Space after Changing Backup Plan or Expiration Message after Renewing Subscription

Last update: 21-12-2010

Click refresh or restart the product to fix the issue

This article applies to:

  • Acronis True Image Home 2011
  • Acronis True Image Home 2010
  • Acronis Backup and Security 2010
  • Acronis True Image Home 2010 Online Backup (Standalone)

Symptoms

  1. You switch your online storage backup plan from one to another. For example, from 2 GB trial to 250 GB annual, or you renew your subscription;
  2. However when you log into your account from the product, the online storage space stays unchanged:

    Acronis True Image Home 2010

    Acronis True Image Home 2010 Online Backup (Standalone), Acronis True Image Home 2011

    Or if you renewed your subscription, you still see the message that the subscription has expired.

Cause

The online backup certification does not refresh.

Solution

If you are using Acronis True Image Home 2010, click Refresh. If you are using Acronis True Image Home 2010 Online Backup (Standalone) or Acronis True Image Home 2011, restart the product (close and start it again):

Acronis True Image Home 2010

Acronis True Image Home 2010 Online Backup (Standalone), Acronis True Image Home 2011

If the information still does not refresh, do the following:

  1. Close the product;
  2. Delete the client.crt file:

    Windows XP: \Documents and Settings\All Users\Application Data\Acronis\TrueImageHome\OnlineBackup\<YOUR_EMAIL>\client.crt
    Windows Vista or Windows 7: \ProgramData\Acronis\TrueImageHome\OnlineBackup\<YOUR_EMAIL>\client.crt

    where <YOUR_EMAIL> is the e-mail address that you use to log into your Acronis Online Backup account.

More information

See also Acronis Online Backup Subscription.

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