8303: Connection to Acronis Online Backup Service Fails with "Request timed out" or "The remote server is unavailable"

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Last update: 12-12-2011

Make sure your Firewall software is not blocking the access

This article applies to:

Symptoms

  1. In Acronis True Image Home 2010, you try to log into your Acronis Online Backup account or back up to Acronis Online Backup server;
  2. The operation fails with one of the following error messages:

    Request timed out

    The remote server is unavailable

Cause

Your Firewall or other security software blocks the access to the Acronis Online Backup service.

Solution

Set up your firewall or other security software to allow access to the hostnames and ports of the Acronis Online Backup service. See Acronis Online Backup Access Ports and Hostnames.

As a workaround, increase the wait time:

  1. Make sure Acronis True Image Home is not running, otherwise you will not be to access the necessary files;
  2. Open the following folder:
    • Windows 7, Windows Vista: C:\ProgramData\Acronis\TrueImageHome\OnlineBackup\
    • Windows XP: C:\Documents and Settings\All Users\Application Data\Acronis\TrueImageHome\OnlineBackup
  3. Find there all config.xml files and add there the following strings to each of the files before </ArchivingStorageSystemConfiguration> line:

    <RequestTimeout>
    300
    </RequestTimeout>

    So that the whole editing procedure will be:

    1. Right-click on config.xml file and select Edit;
    2. Add the <RequestTimeout> 300 </RequestTimeout> string before </ArchivingStorageSystemConfiguration> line;
    3. Click File -> Save;
    4. Close the file.

More information

See also Connection to Acronis Online Backup Service Fails with "The certification server is unavailable".

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