The fix is available in the latest released build of the product (Build 11345 or higher)
This article applies to:
- Acronis Backup & Recovery 10 Advanced Server Build 11133 or lower
- Acronis Backup & Recovery 10 Server for Windows (Standalone) Build 11133 or lower
- Acronis Backup & Recovery 10 Advanced Workstation Build 11133 or lower
- Acronis Backup & Recovery 10 Workstation (Standalone) Build 11133 or lower
- Acronis Backup & Recovery 10 Advanced Server - Virtual Edition Build 11133 or lower
Symptoms
- On a machine running Windows 7, you have a backup in Acronis Secure Zone;
- Using Acronis Backup & Recovery 10, you attempt to mount the backup;
- The machine hangs.
Cause
Issue in the product.
Solution
This issue has already been fixed and the fix is available in the latest released build of Acronis Backup & Recovery 10 (Build 11345 or higher). See Downloading the Latest Build of Acronis Software.
More information
No additional information.