The location of your backup archive has changed or is unavailable
This article applies to:
- Acronis Backup & Recovery 10 Advanced Server
- Acronis Backup & Recovery 10 Server for Windows (Standalone)
- Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
- Acronis Backup & Recovery 10 Advanced Workstation
- Acronis Backup & Recovery 10 Workstation (Standalone)
- Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
Symptoms
- You have a backup archive in some specified location (e.g. in a managed or unmanaged vault);
- You have a task set up for the backup archive (an incremental/differential backup, validation, cleanup etc);
- The task fails with an error message similar to the following one:
Type Error
Task : Cleanup (custom mode: after backup)Code 11 863 304(0xB50508)
Module 181
Owner: Acronis
MessageCleanup task (custom mode: after backup) has failed: URI incorrect
Additional information:
--------------------
Error code : 9
Module : 161
LineInfo : ca40e4ee016a247e
Fields : IsReturnCode : 1, $module : C:\Program Files (x86)\Acronis\BackupAndRecovery\mms.exe
Message : URI incorrect.
Cause
The location of the backup archive has changed or is unavailable.
Solution
Make sure the location of the backup archive has not changed and is available. You can do this, for example, by browsing to it.
If the location has changed, recreate the task, or edit the task and set the target location again.
More information
It is not recommended to use a mapped drive when setting up a task. Use a full UNC path instead (e.g. \\server\share\).
See also Acronis Backup & Recovery 10: Acronis Storage Node Does Not Support Swapped Drives.