You are either trying to back up a free VMware ESXi using Acronis Agent for ESX/ESXi or you have not added a license to your paid version of VMware ESX/ESXi
This article applies to:
- Acronis Backup & Recovery 10 Advanced Server Virtual Edition - Agent for ESX/ESXi
Symptoms
- Using Acronis Agent for ESX/ESXi, you are trying to back up a VMware ESX/ESXi machine;
- The backup job fails with the following error message:
Failed to create snapshot due to license restrictions of
ESX Server
Cause
There are two possible causes:
- You are trying to back up a free VMware ESXi machine;
- You have not added a ESX/ESXi license to your paid version of VMware ESX/ESXi.
Solution
Acronis Agent for ESX/ESXi does not support free VMware ESX/ESXi. See Acronis Backup & Recovery 10 Support for VMware ESX/ESXi.
If you have a paid version of VMware ESX/ESXi, make sure you have added the respective license to it.
As a workaround, you can always back up the machine using Acronis Agent for Windows or Acronis Agent for Linux, depending on the operating system of the machine. See Acronis Backup & Recovery 10 Agent.
More information
See also: