7531: Acronis Recovery for Microsoft Exchange: Information Store Backup Fails with "MAPI error 1,318"

Translate to:

Operating Systems:

Create a public folder in Microsoft Exchange Server to fix the issue

This article applies to:

Symptoms

Any attempt to back up an Information Store fails with the following error message:

MAPI error 1,318: The Microsoft Exchange Server computer is not available.
Either there are network problems or the Microsoft Exchange Server computer is down for maintenance.

Cause

The storage group that you are trying to back up does not have a public folder.

Solution

Create a public folder for the storage group in Microsoft Exchange Server to fix the issue.

See Microsoft TechNet Article: How to Create a New Public Folder Database

More information

Feel free to contact Acronis Customer Central if you have further questions or need assistance.

Tags: 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
10 + 2 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.