Symptoms
- You have created a protection plan with Antivirus & Antimalware protection module enabled
- After applying the plan, you have noticed that the "network-isolation-unit" causes a high CPU usage, up to 50-90%
Cause
Issue in the product.
This issue will be resolved in an upcoming release.
In the meantime, please follow the workaround below:
Workaround
- Check if the Windows Defender Firewall service is enabled and running on the affected machines. If the service is disabled, consider enabling it.
- If the Windows Defender Firewall service is disabled and you don't want to enable it, please replace the unit version to the new one by doing the following:
- Stop the network-isolation-unit:
start cmd.exe with administrator privileges and runnet stop aakore
- Download new binaries:
- Download wdf_plugin.dll:
- Replace new binaries:
replace network-isolation-unit.exe in the C:\Program Files\Common Files\Acronis\Agent\bin
replace wdf_plugin.dll in the C:\Program Files\Common Files\Acronis\Agent\lib\network-isolation-unit - Start the network-isolation-unit:
start cmd.exe with administrator privileges and runnet start aakore
The new unit version won't create issues, but the firewall management and network isolation functionalities of Advanced EDR pack won't work since they are based on Windows Defender Firewall.
More information
For further assistance, please contact Acronis Support with a reference to this article.