71840: Acronis Cyber Cloud: C2C Backups Applied to Custom Groups are Queued due to "BelowNormal" Priority

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Last update: 02-03-2023

Symptoms

When attempting to perform a Cloud-to-Cloud backup, the back up is queued for up to several days. If you check All properties, you can see that their priority is set to BelowNormal.

If you check the backup plan info, the following message is shown:

Advanced Backup Required To apply protection plans to custom groups, Advanced Backup is required.

Cause

The appropriate Protection Plan required to perform the backup is not applied. Using custom groups with Cloud-to-Cloud workloads requires you to enable the Advanced Backup pack and the Advanced Backup - Microsoft 365 seats offering item.

Solution

To resolve the issue, use one of the following methods:

 

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