71814: Acronis Cyber Protect Cloud: No option to reset 2FA after C23.02 release

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Last update: 01-03-2023

Symptoms

  • You have enabled two-factor authentication for your tenant
  • After C23.02 release, you are unable to reset 2FA for users and the 2FA status column is empty:

Cause

Issue in the product.

This issue has been resolved.

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